Announcement

Collapse
No announcement yet.

vpn client doesn't run after installation

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • vpn client doesn't run after installation

    hello;

    I've installed securemote(check point) on my pc.
    and when i press double-click on the exe. it doesn't run.
    I've checked the event viewer for errors but i saw none.

    thanks

  • #2
    Re: vpn client doesn't run after installation

    Hi ,

    Check in Services if "CheckPoint SecuRemote Service" service is started.
    Maybe the VPN client didn't install correctly on your system.
    I am using also this VPN client and i didn't experience any trouble with it.
    Regards,
    Calin
    Regards,
    Calin Irimies

    Comment


    • #3
      Re: vpn client doesn't run after installation

      I've checked the services and the two are up.
      belive me, i really don't understand what can be the problem
      i've also installed it on other clients and everything went well.

      maybe i should use other build what are you using ?

      ngx 60 build X?

      thanks

      Comment


      • #4
        Re: vpn client doesn't run after installation

        Well , i am using NG -R56 build : 311

        Try to uninstall delete registry keys (if you haven't tried yet), reboot then install again.If you have another version try that one.
        I don't know if i am much helpful.

        Regards,

        Calin
        Regards,
        Calin Irimies

        Comment

        Working...
        X