Announcement

Collapse
No announcement yet.

ISA SERVER 2006 - working / not working ?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ISA SERVER 2006 - working / not working ?

    ISA SERVER POLICIES ARE WORKING FOR 1 MIN AND THEN STOP...
    WHEN I RESTART THE ISA MACHINE AGAIN IT WILL WORK FOR 1 MIN AND THEN STOPED WORKING.

    Installed ISA Server 2006 on windows 2003 sp1.

    created two rules

    1. Internet on ISA

    Allow
    All outbound traffic
    local host
    external
    ok


    2. Internet for LAN

    Allow
    DNS,HTTP,HTTPS
    internal
    External
    ok


    My problems is when i try to access internet it works for 1min and then everyting will be blocked.

    this is on ISA as well as LAN



    Internal ip add:
    192.168.10.10
    255.255.255.0

    External add
    192.168.1.254
    255.255.255.0
    192.168.1.1 (gateway)


    Client
    192.168.10.11
    255.255.255.0
    192.168.10.10

    Thanks for your valuable time and considerations.

  • #2
    Re: ISA SERVER 2006 - working / not working ?

    No need to SHOUT.

    What's happening in the event logs? Is the MS Firewall service crashing or gracefully shutting down? If it is a graceful shutdown you may have a SQL logging issue or similar.
    BSc, MCSA: Server 2008, MCSE, MCSA: Messaging, MCTS
    sigpic
    Cruachan's Blog

    Comment


    • #3
      Re: ISA SERVER 2006 - working / not working ?

      Or the disks are full, or maybe there is something in a so called Event Viewer (where you can see the event logs)?
      Or euh, maybe a virus on your system since you allow localhost to do All outbound traffic to the Internet. I don't know what you are doing on a firewall...

      Or..... Well I don't know without some basic troubleshooting on your side!
      Marcel
      Technical Consultant
      Netherlands
      http://www.phetios.com
      http://blog.nessus.nl

      MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
      "No matter how secure, there is always the human factor."

      "Enjoy life today, tomorrow may never come."
      "If you're going through hell, keep going. ~Winston Churchill"

      Comment


      • #4
        Re: ISA SERVER 2006 - working / not working ?

        Thanks for your replay ..

        Formatted the system and again installed ISA.

        This time created a single rule for Localhost to allow all traffic.

        Now iam getting the following error.

        403 Forbidden. The ISA Server denied the specified Uniform Resource Locator (URL). (12202)

        Comment


        • #5
          Re: ISA SERVER 2006 - working / not working ?

          In my Dashboard i have the following ..

          Alert severity

          Service started -> Information
          IP Spoofing -> Warning
          Configuration changes cant be loaded
          by ISA Server Services -> Error
          Access to configuration storage server is blocked -> Error
          Revert to last know configuration succeeded -> Information

          Comment


          • #6
            Re: ISA SERVER 2006 - working / not working ?

            hire a consultant.
            Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

            Comment


            • #7
              Re: ISA SERVER 2006 - working / not working ?

              Go to Microsofts site and get the tech article about setting up ISA 2006 step by step. If that doesnt help then do as suggested above...Hire someone to build it

              Comment

              Working...
              X