Announcement

Collapse
No announcement yet.

[help]DHCP Service with SP1 Firewall?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [help]DHCP Service with SP1 Firewall?

    HI guys,

    I have DHCP Server, when I enable the Firewall the clients cannot get IP's and accessing the internet.

    Anyhelp to be able to enable the firewall by giving me the Excaption Port ?

    Thanks,

    habibalby
    ================================
    HND: Higher National Diploma in
    Computer Science(IT)


    Passed:
    MCSA+Security 2003, VCP3, VCP4
    Done:VMware DSA
    ================================[/COLOR]

  • #2
    Re: [help]DHCP Service with SP1 Firewall?

    How about doing your homework first?



    http://www.google.com/search?q=dhcp%20ports

    You know better by now, don't you?
    Cheers,

    Daniel Petri
    Microsoft Most Valuable Professional - Active Directory Directory Services
    MCSA/E, MCTS, MCITP, MCT

    Comment


    • #3
      Re: [help]DHCP Service with SP1 Firewall?

      Windows Firewall: DHCP server
      Updated: March 2, 2005

      Add UDP ports 67 and 2535 to the Windows Firewall exceptions list on the DHCP server.

      Code:
      http://www.microsoft.com/technet/prodtechnol/windowsserver2003/library/TechRef/09008ddd-0f9b-4c1c-9a15-d41c709d9569.mspx
      This what I was looking for, enabling the Firewall and in the same time the DHCP Addesses can b leased to the Clients.

      Habibalby
      ================================
      HND: Higher National Diploma in
      Computer Science(IT)


      Passed:
      MCSA+Security 2003, VCP3, VCP4
      Done:VMware DSA
      ================================[/COLOR]

      Comment


      • #4
        Re: [help]DHCP Service with SP1 Firewall?

        Now I'm facing slow Logon Better to disable it & to enable the one which is in the ADSL Router, isn't ?

        Thanks,

        habibalby
        ================================
        HND: Higher National Diploma in
        Computer Science(IT)


        Passed:
        MCSA+Security 2003, VCP3, VCP4
        Done:VMware DSA
        ================================[/COLOR]

        Comment


        • #5
          Re: [help]DHCP Service with SP1 Firewall?

          Does the slow logon relate to this thread? http://forums.petri.com/showthread.php?t=2695&pp=40
          1 1 was a racehorse.
          2 2 was 1 2.
          1 1 1 1 race 1 day,
          2 2 1 1 2

          Comment


          • #6
            Re: [help]DHCP Service with SP1 Firewall?

            No, it isn't. But after doing some configuration in the firewall related to the DHCP, again I face this problem. When I logon from the client machine to the Domain, the logon becomes slow.

            Thanx,

            Habibalby
            ================================
            HND: Higher National Diploma in
            Computer Science(IT)


            Passed:
            MCSA+Security 2003, VCP3, VCP4
            Done:VMware DSA
            ================================[/COLOR]

            Comment


            • #7
              Re: [help]DHCP Service with SP1 Firewall?

              you need to allow more ports to use it on the network..

              problably if you disable the firewall, there is no problem. Try that first.
              After that, you know everyting is allright and then you need to troubleshoot on the firewall. Check te logging on drops.
              Marcel
              Technical Consultant
              Netherlands
              http://www.phetios.com
              http://blog.nessus.nl

              MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
              "No matter how secure, there is always the human factor."

              "Enjoy life today, tomorrow may never come."
              "If you're going through hell, keep going. ~Winston Churchill"

              Comment


              • #8
                Re: [help]DHCP Service with SP1 Firewall?

                The Firewall now is disabled. I've added the DHCP Port 67 and 2535 in the Excpetion and the clients are able to get IP's through the DHCP. However, when I try to logon, it's slower the logging into the Domain
                Last edited by habibalby; 28th October 2005, 23:38.
                ================================
                HND: Higher National Diploma in
                Computer Science(IT)


                Passed:
                MCSA+Security 2003, VCP3, VCP4
                Done:VMware DSA
                ================================[/COLOR]

                Comment

                Working...
                X