Announcement

Collapse
No announcement yet.

Problem in using COMODO Firewall

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem in using COMODO Firewall

    Hi, Dear All,

    I am having Cisco-2811 router connected to different routers. Everything works fine. As no firewall, Iwanted to use COMODO free firewall and installed in high end PC with two NICs. One NIC connected to eth-port of router with different ip(say- 172.20.30.0 /24) and another to our LAN switch with diff.ip(say- 172.100.200.0 /24) and its gateway is 1st nic ip.
    Problem is that other Pcs are unable to connect to router or application,even no ping, where as this firewall pc is able to connect router. When this PC is bye-passed (i.e. the router is connected to switch directly) it works fine.

    Can you help me where I am getting wrong? Is it routing problem or firewall config problem? Hopefully the firewall closes the ports! Needs some configuration?
    With high regards

  • #2
    Re: Problem in using COMODO Firewall

    Sounds like your PCs are not properly configured as routers, it would help if you told us the OS on them.

    Normally when using a dual NIC machine as a router the external NIC would have a default gateway of the modem/router, and the internal NIC would have no default gateway. No TCP/IP device will function properly with multiple gateways configured, it'll just get confused.
    BSc, MCSA: Server 2008, MCSE, MCSA: Messaging, MCTS
    sigpic
    Cruachan's Blog

    Comment


    • #3
      Re: Problem in using COMODO Firewall

      Hi Cruachan,

      thanks for ur quick reply. I am using COMODO on Win-XP (SP3) PC, and 1st is connected to Cisco Router and its ip is used in 2nd NIC as gateway. 2nd nic is connected to cisco-switch. 2nd NIC's ip is used as gateway for other PCs in LAN.

      Hope the problem is in COMODO firewal configurations. I have proceeded a little, now i am able to ping and run my application server, but internet is not coming. Just I have configured in comodo- in network zone- added LAN ip, in network security policy- in INCOMING- added lan ip, OUTGOING - added the LAN-IPs where our application servers are.

      Is there any wrong ? Plz advise.

      With warm regards

      Comment


      • #4
        Re: Problem in using COMODO Firewall

        Hi Cruachan,

        thanks for ur quick reply. I am using COMODO on Win-XP (SP3) PC, and 1st is connected to Cisco Router and its ip is used in 2nd NIC as gateway. 2nd nic is connected to cisco-switch. 2nd NIC's ip is used as gateway for other PCs in LAN.

        Hope the problem is in COMODO firewal configurations. I have proceeded a little, now i am able to ping and run my application server, but internet is not coming. Just I have configured in comodo- in network zone- added LAN ip, in network security policy- in INCOMING- added lan ip, OUTGOING - added the LAN-IPs where our application servers are.

        Is there any wrong ? Plz advise.

        With warm regards

        Comment


        • #5
          Re: Problem in using COMODO Firewall

          Don't bump threads, it is against the forum rules.

          Is XP definitely a supported OS for this? I can't remember off the top of my head but I'm pretty sure XP doesn't support RRAS and therefore can't be a router, unless the Comodo software does the routing.
          BSc, MCSA: Server 2008, MCSE, MCSA: Messaging, MCTS
          sigpic
          Cruachan's Blog

          Comment


          • #6
            Re: Problem in using COMODO Firewall

            Maybe this will help

            http://www.home-network-help.com/ip-forwarding.html

            Comment

            Working...
            X