Announcement

Collapse
No announcement yet.

Can not get Ex2007 / ISA Publishing to work

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can not get Ex2007 / ISA Publishing to work

    We currently have a Windows 2000 server running Exchange 2000 with Exchange 2000 front end in our DMZ.

    We are in the process of migrating over to Exchange 2007, so we have a Windows 2008 with Exchange 2007 running the mailbox role and a Windows 2008 server with Ex2007 running CAS and Hub roles.

    All the above servers are on the IP network of 10.99.61.x

    We need to publish OWA and Activesync for external users.

    We have setup an ISA server in our DMZ in a "Single Network Adapator" configuration on 10.99.65.x

    We have a Cert server in house, so we have issused an SSL to the Ex2007 system and exported and then imported this cert into ISA 2006.

    We then created a web publishing rule and an SSL listener, all pointing to mail2.domain.co.uk and added in a host entry on ISA so it could resolve that URL to the mail server.

    The ISA server is not joined to our domain.

    When we try to access the site from the outsite world we get the following error

    Code:
    The website cannot be found 
    
    Explanation: The IP address for the website you requested could not be found. 
    Try the following: 
    
    Refresh page: Search for the page again by clicking the Refresh button. The timeout may have occurred due to Internet congestion. 
    Check spelling: Check that you typed the Web page address correctly. The address may have been mistyped. 
    Access from a link: If there is a link to the page you are looking for, try accessing the page from that link. 
    Technical Information (for support personnel) 
    
    Error Code 11001: Host not found 
    Background: This error indicates that the gateway or proxy server could not find the IP address of an upstream (Web) server. This is usually due to a DNS-related error.
    So I am at a loss to work out what the problem is.

    Any help is appricated

    Thanks

    Dave

  • #2
    Re: Can not get Ex2007 / ISA Publishing to work

    the ISA server is not able to reach the internal server.

    log on to the isa server, and make sure you can browse to the appropriate url from the isa server.
    Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

    Comment


    • #3
      Re: Can not get Ex2007 / ISA Publishing to work

      Moved the General Security Forum for more responses.
      1 1 was a racehorse.
      2 2 was 1 2.
      1 1 1 1 race 1 day,
      2 2 1 1 2

      Comment


      • #4
        Re: Can not get Ex2007 / ISA Publishing to work

        @biggles77 - Thanks for moving the thread.

        Well after tehcamel post I have moved a bit further on and can not get the ISA login page from an external source which is great.

        I login with domain\username and then the password then nothing happens, in the status bar at the bottom is the message: Waiting for https://mail2.domain.co.uk/CookieAuth.dll?Logon...

        ISA shows an allowed connection from our external machine to our CAS server, repeating over and over

        Thanks

        Dave
        Last edited by Dave_Lincs; 10th March 2010, 16:30.

        Comment


        • #5
          Re: Can not get Ex2007 / ISA Publishing to work

          is the connection between the isa server and the ex07 server a secure connection, or cleartext ?

          I've only ever known ISA/forefront to be used in a scenario where ISA does the SSL connection, and then backwards into the semi-trusted network is always just plaintext http...
          Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

          Comment

          Working...
          X