Announcement

Collapse
No announcement yet.

Problem with ISA 2004 - No Internet Access from ANYWHERE !!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with ISA 2004 - No Internet Access from ANYWHERE !!

    Hi,

    I have a SBS 2003 DC with Exchange and ISA Server 2004 with 2 NICs. One NIC, connected directly to the ADSL Modem, IP Address 192.168.20.5, and the other one that goes into my switch, with IP Address 1.0.1.2.

    My ADSL modem address is 192.168.20.1 as you can see in my default gateway...

    My problem is that I don't have Internet connection from my local host or any other PC in the LAN ! I'm quite sure my rules are defined correctly...

    Here are 4 printouts of my 2 NICs configuration, and all my rules...

    NIC Connected to the ADSL Modem:



    NIC Connected to the LAN:



    ISA 2004 Rules



    Hope you can help me guys...

    LF

  • #2
    Re: Problem with ISA 2004 - No Internet Access from ANYWHERE !!

    Hi,

    I managed to get a little more information about my problem.

    I found something quite incredible: I disabled the LAN Card, i.e. the card is linked to my switch. So I have only the one linked to the ADSL Modem router connected. The IP is of course fixed and the default gateway is 192.168.20.1 (the modem), and I specified the DNS servers of my ISP. Even with this configuration I can't get my server to connect to the Internet !! I can ping my default gateway without any loss, but I can't ping both of my DNS Servers.

    The first thing I thought is that my modem was faulty, but I tried with another modem and it still does not have internet access. I therefore tried to change my NIC, same thing, so I can deduct that it is not a hardware problem. Do you think that ISA can be the problem?

    The template I used is edge firewall.

    I hope you have enough information to help me as I am completely struck and don't know what to do next !!

    Thanks

    LF

    Comment


    • #3
      Re: Problem with ISA 2004 - No Internet Access from ANYWHERE !!

      Hmm don't think you'll get much response from this forum regarding a security issue, ohh btw there is one of those forums here as well.

      Moved to the correct forum.

      Comment


      • #4
        Re: Problem with ISA 2004 - No Internet Access from ANYWHERE !!

        First of all your network configuration is incorrect:
        http://blog.msfirewall.org.uk/2008/0...work-card.html
        Marcel
        Technical Consultant
        Netherlands
        http://www.phetios.com
        http://blog.nessus.nl

        MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
        "No matter how secure, there is always the human factor."

        "Enjoy life today, tomorrow may never come."
        "If you're going through hell, keep going. ~Winston Churchill"

        Comment


        • #5
          Re: Problem with ISA 2004 - No Internet Access from ANYWHERE !!

          It is SBS........RUN the Wizards!!!
          1 1 was a racehorse.
          2 2 was 1 2.
          1 1 1 1 race 1 day,
          2 2 1 1 2

          Comment

          Working...
          X