No announcement yet.

Unaccessible files after parallel OS install

  • Filter
  • Time
  • Show
Clear All
new posts

  • Unaccessible files after parallel OS install

    I had a problem with a missing or corrupt file: vgaoem.fon. I had to use the Recovery Console in order to get that file repaired. Once that issue was fixed, I got a Fatal System I tried using the recovery CD to repair the issue and keep all the files in tact. But in the repair it gave me errors with installing the hardware for the USB drivers. It gave me about 6 or them...and after the last one it gave me an error for the PCI modem and the mouse and keyboard froze up on me. I'm thinking that the reason for the freeze is because the mouse and keyboard are connected through USB. Sooo...question: Would the repair work if I were to get a serial keyboard and mouse and connect it...then try finishing it? or will that not even work also? ( I don't have access to another keyboard and mouse till later on next week to attempt it, but thought I'd ask about it first before I even get my hopes up anymore.)

    (I'm using XP Home Edition, with service pack 1 I think).

    After that failed, I had to install a parallel OS. So I got that working...installed into WINDOWS2 and I am now able to access the old files on the hard drive...with one slight problem.

    I can not get into the files behind one account, as it was password protected at the time. It tells me "access denied". So I went into safe mode and was able to change, on the security tab, the permissions for the folder. I created an Administrator level access with full control. By doing this, I was able to get into the folder of that user, but I am still not able to access any of the files in that folder, nor any of the folders...says "access denied."

    Now this old user name is not listed on the windows login screen. In fact, I am not even able to get that login screen to appear again. I turned on the guest account, but it did not load with a login screen...just went straight into the new administrator account I created at parallel installation time. However, I did not try to create a second user on the new OS, (due to

    I am currently using another computer and am not able to check to see if that will work, but regardless, that is not part of the issue...

    sooo...main thing...How can I get into these files? I NEED the info behind this folder and I also do not want to pay 50 - 100 bucks to get the info off by a technician...any help Daniel P? would be greatly appreciated...