Announcement

Collapse
No announcement yet.

int aa virus

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • int aa virus

    Hi,
    I am trying despretly to get rid of this virus but whatever i do i cant even get access to my h.d
    (tried through dos, norton antivirus diskettes, the original n.a cd, erd commander, stinger).
    What else can i do?
    Thanks,
    Yossi

  • #2
    I've had a look on McAfees site and cant find any refernece to the virus name INT AA. What is it doing? Have you updated the definitions of your anti virus product? Have you tried the web based virus scan on the McAfee website?
    Server 2000 MCP
    Development: ASP, ASP.Net, PHP, VB, VB.Net, MySQL, MSSQL - Check out my blog http://tonyyeb.blogspot.com

    ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

    Comment


    • #3
      Its a virus that attacks the boot record.
      I cant update any thing since i cant access the h.d amd the o.s isnt booting at all (dos, safe mode etc).

      Comment


      • #4
        Bummer! Can you try putting the hard drive in another working PCand try scanning it with an upto date virus checker? If not then you are going to struggle and have to strat considering flattening and strating again. Let us know how you get on.
        Server 2000 MCP
        Development: ASP, ASP.Net, PHP, VB, VB.Net, MySQL, MSSQL - Check out my blog http://tonyyeb.blogspot.com

        ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

        Comment


        • #5
          Have you tried booting to the Recovery Console (from the install CD) and using the FIXBOOT tool?
          General Info.
          http://www.google.com.au/search?sour...&q=FIXBOOT

          Specific Info. http://www.microsoft.com/windowsxp/h...ns_fixboot.asp
          1 1 was a racehorse.
          2 2 was 1 2.
          1 1 1 1 race 1 day,
          2 2 1 1 2

          Comment


          • #6
            Thanks for all of you,
            I succeded solving it out by connecting the H.d to another computer (as tonyyeb suggeted) and copying the comand.com from the other computer h.d.
            I got the tip from http://www.easydesksoftware.com/news/news11.htm
            Thanks again,
            Bendi

            Comment

            Working...
            X