Announcement

Collapse
No announcement yet.

ISA 2004 SP1 Standard & MSN Live!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ISA 2004 SP1 Standard & MSN Live!

    Hi.

    I have installed ISA SERVER 2004 SP1 Standard and set up rules. Installed ISA Firewall client on client PC. I have allowed http, https, ssl,...and MSN Messenger among them. Proxy settings on client PC are ok (I can surf thru IE...), but I can't connect MSN to internet.

    When I start TROUBLESHOOTING, everything is OK and all tests are passed... But still can't connect Messenger online.

    I have opened, additionally, port 1863, but no good...


    Any ideas?

  • #2
    Re: ISA 2004 SP1 Standard & MSN Live!

    You may need to post all the Rules as it is likely that one of them is blocking Messenger. From memory by default, Messenger has access and a Rule is needed to block it.
    1 1 was a racehorse.
    2 2 was 1 2.
    1 1 1 1 race 1 day,
    2 2 1 1 2

    Comment


    • #3
      Re: ISA 2004 SP1 Standard & MSN Live!

      what are the error messages?
      Do you use the firewall client?
      What does the logging off the ISA server telling you..
      Marcel
      Technical Consultant
      Netherlands
      http://www.phetios.com
      http://blog.nessus.nl

      MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
      "No matter how secure, there is always the human factor."

      "Enjoy life today, tomorrow may never come."
      "If you're going through hell, keep going. ~Winston Churchill"

      Comment


      • #4
        Re: ISA 2004 SP1 Standard & MSN Live!

        The error code in MSN is 80072746.

        I have FW client installed and SP 3 installed.

        Here is, in att., troubleshooting of MSN...

        As you can see... only SSL-Tunnel (port 443) is denied, but I allowed it in rule named "Internet Pristup"...
        Attached Files
        Last edited by kojo1984; 26th November 2007, 21:51.

        Comment


        • #5
          Re: ISA 2004 SP1 Standard & MSN Live!

          I've tried something... stupid... I've tried to login with Windows Messenger (yes.. the one that comes with Windows XP) and it signed in without any problems...

          Comment

          Working...
          X