Announcement

Collapse
No announcement yet.

Can't connect to WatchGuard Firebox II

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't connect to WatchGuard Firebox II

    I am hoping someone here can help me with this one. I am trying to setup a watchguard Firebox II on my Home office network. I have a small company that I run out of my house. I am trying to setup this firebox to keep my intranet secure while I have one web server I need open to the outside. The firebox II seemed like a good choice since it has the optional and trusted ports (and a good $ price since I don't need a 1k firewall for my home).

    So I purchased the firebox used and I am trying to configure it. I am having two problems with it.

    1st is I am trying to do a factory restore to clear out any old config files. I have tried both methods I can find. The first was to connect a cross-over cable between the Optional and External NIC connections. This doesn't appear to have worked since the front pannel did not show the factory re-set light sequence. The second method I tried was to connect the serial cable between the "consol" and "serial" connections on the back with a cross-over cable to the management station. Same deal as before no light sequence denoting a factory reset. Does anyone know what I am doing wrong?

    Since I can't seem to reset the firebox I tried just uploading a new config, since all the documentation states that when you do this it over-writes what was there anyway. I ran the quick setup program and I am trying to connect via the serial cable to upload to the box. However, at the end the setup gets stuck at the "please turn on your firebox waiting..." stage (1st stage of uploading, so I am really getting no where) . I have tried connecting the firebox to the management station by both the serial connection and the cross-over cable but that doesn't seem to make a difference. Is this becuase I can't seem to do a factory reset? If I do a serial connection shouldn't it not matter if I did a factory reset?

    If anyone has experience with the Firebox II could you please help. Or, if you know where I could go please let me know. I need to get this thing up and running ASAP

  • #2
    Re: Can't connect to WatchGuard Firebox II

    I don't remember exactly but I don't think I ever uploaded to a Firebox though the serial connection. If I remember correctly, the Firebox has a default ip (192.168.1.x?) so you will need to set your computer NIC to an address in the same range and try again through the trusted interface.

    Comment


    • #3
      Re: Can't connect to WatchGuard Firebox II

      Thanks for the reply joeqwerty, I have tried uploading via a crossover cable connections as well. The two default IP's I found in the documentation are 192.168.253.x and 192.168.0.x. Niether of these worked but I did not try the IP you suggested. I will give that a go.

      It should also be noted that I tried plugging in my crossover cable into each interface Trusted, External, and Optional. Both the Trusted and External show a solid green light when the cable is plugged in. The optional interface flashes orange. I am not sure but I would this means its a bad interface. If that were true it would explain why the factory reset has not been working; since that procedure requires a crossover to be connected from the optional to the external interfaces.

      Any other ideas? Does the flashing orange light mean the port is dead?

      Comment


      • #4
        Re: Can't connect to WatchGuard Firebox II

        Have you tried this:

        Reinitializing a Misconfigured Firebox
        The Firebox can boot from the primary area of the flash disk (Sys A) in a mode that provides fail-safe access in cases where you need to:

        Install a Firebox for the first time
        Troubleshoot problems where all access to the Firebox is lost
        Reset Firebox passwords when you do not know or have forgotten them
        This Enhanced System Mode is the default mode for new Fireboxes shipped from the factory. A Firebox can also be placed into Enhanced System Mode by connecting any two of the Firebox ethernet interfaces in a loop-back configuration. Use a red cross-over cable included with the Firebox for this purpose.

        To access a Firebox in Enhanced System Mode:

        Establish a physical Ethernet connection between the Trusted interface of the Firebox and the Management Station on the same segment.
        Attach the red cross-over cable between the remaining two Firebox interfaces.
        Turn the power on the Firebox off and then on.
        The Firebox boots into the Enhanced System Mode. This is indicated by a blinking SysA light.
        Reinitialize the Firebox using the QuickSetup Wizard.
        For more information on the QuickSetup Wizard, see the Install Guide.
        When you complete the QuickSetup Wizard, remove the loopback cable and return the Firebox to its regular position in your network. The Firebox resumes normal operation the next time it reboots.

        Comment


        • #5
          Re: Can't connect to WatchGuard Firebox II

          Joeqwerty I have tried this becuase there are only three connections on the back of my firebox II so after you...
          Originally posted by joeqwerty View Post
          Establish a physical Ethernet connection between the Trusted interface of the Firebox and the Management Station on the same segment.
          Attach the red cross-over cable between the remaining two Firebox interfaces.
          the only two remaining interfaces are the External and Optional. Again because I think the optional jack is not functioning this does nothing and the firebox does no respond any differently.

          Can you confirm that a blinking orange light means its a dead jack?

          Comment


          • #6
            Re: Can't connect to WatchGuard Firebox II

            I honestly don't know what the blinking orange light means. You may have to search the Watchguard public knowledge base. Sorry.

            Comment


            • #7
              Re: Can't connect to WatchGuard Firebox II

              I am finally able to mark this thread as resolved. As it turns out the blinking orange light did indicate a dead RJ45 jack. I received a replacement from the company I purchased from and all is working now as it should.

              I did a factory reset of the new unit and loaded my config files this am.

              thanks to all for your assistance!

              Comment


              • #8
                Re: Can't connect to WatchGuard Firebox II

                Congrats on gettng it resolved and thank you for posting back with your results.

                Comment

                Working...
                X