No announcement yet.

prublem with publishing owa&oma with isa 2006

This topic is closed.
  • Filter
  • Time
  • Show
Clear All
new posts

  • prublem with publishing owa&oma with isa 2006

    hello everyone,

    im trying to publish owa&oma threw isa 2006

    i followed every practice possible and i still cant get it done

    at the begining it worked and all of a sudden it stoped working...

    now i get an error when i try to accese the owa that says:

    Error Code: 500 Internal Server Error. The target principal name is incorrect. (-2146893022)

    does anyone have a sulotion?

  • #2
    Re: prublem with publishing owa&oma with isa 2006

    Thread reported to admins

    No Double posting -

    2) No double posting

    Not here. Post once, wait for an answer. Do NOT post your "very important" question on more than one forum, and never post the same question again. If you have new issues regarding your "old" question - just follow your first thread and post to it. Members that cannot understand this simple rule will be banned.
    Michael Armstrong
    MCITP: EA, MCTS, MCSE 2003, MCSA 2003: Messaging, CCA, VCP 3.5, 4, 5, VCAP5-DCD, VCAP5-DCA, ITIL, MCP, PGP Certified Technician

    ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **


    • #3
      Re: prublem with publishing owa&oma with isa 2006

      topic closed.
      Technical Consultant

      MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
      "No matter how secure, there is always the human factor."

      "Enjoy life today, tomorrow may never come."
      "If you're going through hell, keep going. ~Winston Churchill"