No announcement yet.

attempted every method listed to no avail

  • Filter
  • Time
  • Show
Clear All
new posts

  • attempted every method listed to no avail

    Hello friends,

    I am in a crappy situation;

    One of my (upper management) users was having trouble accessing a client's internal web sites when logged on to their network via VPN. As I am joined to the client's domain and have no issues loading up their internal sites when on their VPN, I wanted to try joining this user to their domain to see if that would allow access to the internal web sites.

    After doing this, rebooting, and logging back on to the domain user on the client's domain (which didn't fix the internal sites issue) I realized that I now have no way of joining back to our local domain because the client domain user has no Admin privs on the local machine - and the user does not know any of the passwords for any of the local machine user accounts (they always used local domain account), AND because the machine was joined to the client's domain - the local domain user account (which has local admin rights) is no longer available.

    I have used all of the tools listed at, as well as a few of my own methods which have worked in the past, and nothing works.

    Over and over again, different tools say that they have cleared ("blanked") or changed the admin or other local user PW, but when I try to login to the machine with the new account infos it is always a "bad user/pass or user does not exist" error

    I have even used tools to create new users, and after the tools report success, upon reboot when trying to login - the accounts do not work! There is no encrytion employed on the machine. It is running windows XP SP2.

    All I need is to get the machine back to our domain - but right now we are completly locked out of the machine except for a single non-admin, client domain account which is useless!

    If you have any advice, please share!!

    THANK YOU FRIENDS (let me know if I should clarify)


    PS: when I say I have tried EVERY method listed, I mean it (with the exception of out right brute forcing the LM hashes/sam file/whatever.... but if this is what must be done - tell me and I will attempt).

  • #2
    Re: attempted every method listed to no avail

    After reading that (which seems to be similar issue) I'm guessing that maybe this laptop does have encryption. I'm about to attempt the method described in that post.


    • #3
      Re: attempted every method listed to no avail

      Hi Guys!!!

      I'm fixed! The URL listed in my last post didn't turn out to have anything to do with my problem. After reading this post: I began looking for a free copy of @ active password changer. I found one bundled with "Hiren's BootCD 8.1" which can be downloaded here:

      This PW changer was able to clear the admin pass where all other PW changers failed. Maybe our friend who runs this site can add this boot CD to his list at ??? I would also suggest bartPE and Win ultimate boot cd, which I have also enjoyed using in the past and provides a windows-like GUI.


      Last edited by danielp; 3rd September 2006, 13:24.


      • #4
        Re: attempted every method listed to no avail

        Thanks Ian for sharing the solution with us. The "friend who runs the site" will add that tool to the list on the article.

        BTW, I rather you provide the "official" d/l link, and not one that points to a warez illegal site. That's why I had to edit your post.

        Important legal note: Make note that anyone using the above tool will do so on their own risk and should use discretion, as it contains many tools that are not freeware and that require purchasing of a license. Therefore, the downloader should have legitimate licenses for all the "goodies" on the list, and my site, moderators, users or anyone else cannot and will be not made responsible for any use of these tools.
        Last edited by danielp; 3rd September 2006, 13:29.

        Daniel Petri
        Microsoft Most Valuable Professional - Active Directory Directory Services


        • #5
          Re: attempted every method listed to no avail

          danielp 4TW