No announcement yet.

Forgotton my Admin Password: Windows XP Home Console

  • Filter
  • Time
  • Show
Clear All
new posts

  • Forgotton my Admin Password: Windows XP Home Console

    (Am currently on my Fathers computer)

    Last night, I was aware that someone found out my password on my computer, or something like that, because when I came back from Vacation, there were these files on the computer that I never installed in the first place.

    I went to change my password, I basically doubled it, it was 32 charactors long.

    Now this morning, I went to log on, and it says the password is incorrect? I tried many other combinations of my password that I could have possibly done instead. I've tried my old password, nothing!

    The Admin/Owner account on my computer is the ONLY account. I do not have the origional disks, or back up disks. I've asked my dad about it, he says I may have to totally restore my computer, erase everything to what it was when I first brought it (2 years ago) I REALLY do not want to do that with all the current files I have on it now...

    I do not have a floppy disk drive...
    I have a CD drive, just reads plain CD's and burns them at the same time.

    Last night, there were two other accounts on my computer other than the Owners, I deleted those two, since noone uses them anymore.

    I've tried that thing, I think I burned it onto the CD wrong, because I don't see how else you could burn an ISO file onto a disk...

    I didn't know how you can put the disk into the computer when it is off, because the buttons don't do anything when there is no power, so I put the disk in when the computer was on, then turned it off with the switch, and back on, but I didn't see any text flickering across the screen, it just started up normally, with the only two choices of "Windows XP Home Console" and "Windows XP Recovery Console" as usual, and it brought me to the User Login Screen.

    I've read the articles that were pointed out in the sticky thread. I searched only the threads that were in reach, like that one person that was appointed to

    Any help will be much appreciated, thank you!


    I've gotton to burn the CD with the ISO image thing. Here were my results:

    Error: accessing key JD. Will try to continue with syskey off.

    I put down the code in the site. Their result was:

    Status Code: 5

    Meaning: There is no password for this account. If you cannot login, then it could be because of "Account restrictions", which mean you cannot use an account without a password. You should be able to login to another account to add a password, or to change the setting. This setting is usually only used for computers in big networks such as offices, and rarely for home computers.

    I do not have another account I can use to log into the computer.

    Help and info on this issue would be much appreciated, thanks!

    2nd Edit:

    I've tried that Austrumi program, but it seems that I can't seem to get it to work right.
    First try:
    At the first question, my awnser is two.

    Second question, I click enter, then put down one.

    Then on the third question, I go to the passwords, change them all to the same thing, check my work, then press ! to go back, then q to exit. It asks if I want to change back, save, something like that. I click yes. So it does.

    I start up my computer, it asks to do a disk scan, it does so, then it brings me to the User screen, and I type in the password, it doesn't work, I type in my old password, it doesn't work, I type in my old old password, same result.
    Try two:

    Then I use the thing again, instead, at question one, I clicked one.

    Then at question two, I put down anything, and it doesn't take it, so I had to use ctrl + alt + delete to get out of there.

    Try three:

    I use that little boot thing, yet again. At question one, I press two.

    Question 2: I press enter to get the menu, then press one.

    Question 3: I edit the passwords, go back to check everything, then I exit with !. Again with q.

    Question 4: Asks me to change back, write back, something like that, save I guess. I said no this time. The program is finished. I exit.

    I start up my computer, it goes straight to the User CP, same result as above.

    Try four:

    Basically repeating Try One, except at question three, I put * as passwords, which is basically no password, from what the program said.

    Then at question four, the same in Try One, I saved.

    I startup the computer, it does disk scan, I let it do the disk scan, I'm brought to the User CP, same result.

    Try Five:

    I repeated Try Three.

    Except at question three, I put down * as passwords on every account.

    Then didn't save, just like Try Three.

    Result = Same


    I downloaded the Austrumi v. o.9.2 file from this site, and used it. Since I do not have a floppy A drive.

    Was this the right file? Or does my computer just... started turning all human like and started hating me? BTW, in my computer, at the little boot thing, it said all the accounts were "*disabled or locked*" instead of blank which means there is a password, or a little messege saying no password.

    (3rd edit, due to mistake)
    Last edited by Icy; 10th August 2006, 20:00.