No announcement yet.

Noting works :( SCSSI based system

  • Filter
  • Time
  • Show
Clear All
new posts

  • Noting works :( SCSSI based system

    Need to restore password (have security access).

    System is scsi based.

    a) Windows password recovery service is not an option (at this time - no approval)
    b) NT Offline has scsi drivers support but would not mount partition read-write
    c) John the Ripper - was able to recover Sam/system/security files and pull the syskey and password-hashes but adminstrator account is disabled and it seems not to be able to get it.
    d) EBCD does not load any of the scsi drivers (have not looked in depth how to manually add it to the CD)
    e) Austrumi CD - at least version 1.1.0 does not have the nt_pass feature ? Have not tried the older version since I'm out of CDs to burn !

    The closest I'm getting is with NT Offline. But can't get to mount the partition in read-write mode. I followed the instructions that say to make the changes on the read-only partion. Chkdsk runs, does it thing and then reboots the box, but I still get the problem of mounting read-write.

    Something about needing two successfulls reboots...

    Problem is I cannot do a 'clean' shutdown/reboot if I let the box reboot. The shutdown option is disabled.

    this is a 2003 appliance edition...

    If I could successfully down/reboot the box my guess is that it will boot clean enough for the NT Offile to be able to mount it.

    Any other ideas ? TIA...