Announcement

Collapse
No announcement yet.

IBM KVM 41Y9310 asking for password when no one remembers adding one

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • IBM KVM 41Y9310 asking for password when no one remembers adding one

    Hello I will try to be short with all I can think of...

    I am a surveillance supervisor / tech at a casino in the Midwest. We had a digital system upgrade (Synectics) a little while back and we have a KVM for the vessel equipment room and one for the land equipment room.

    One of the KVM's was restarted and when it rebooted it is asking for a username and password. No one, when asked, say they set the password (Our techs to the people that installed it) and I have called IBM and short of taking it out and sending it to them, no help.

    I get a different message when i put in Admin. All other usernames says username does not exist. With Admin it says the password is incorrect so I assume Admin is the username. I have tried every thing I can think of for months for the password. 00000000, Admin, <none> .. no need to list them all but I have tried a lot.

    I opened it up to see if I could reset to factory (UN:Admin PW:<none>) from what I could find. Was hoping to remove battery or some jumper to reset but no battery or jumper was found... No reset button on the back or anything else that I can see.

    I powered down and restarted the console switch and tried to F8 or something to get it to a place I can do something and it goes straight to a black screen with "FREE" in the top right. When I press print screen to bring up the list of what is attached to the KVM it asks for the password.

    Is there any way I can reset this to a factory default password since it seems someone has had to have changed it?

    Thank you very much for looking and helping.. if it is even possible.

  • #2
    Re: IBM KVM 41Y9310 asking for password when no one remembers adding one

    Here is some addition information:
    I found somewhere to enter UN: Admin and PW: help so I did and got a screen with a key code and EID number and message to contact ibm customer support for a one time emergency password.

    Well I got it and called them and after speaking with several people over the past couple days I was finally told they couldnít really help me because we didnít have a service contract with them and I could contact sales if I would like to set one up... whatever..

    So here is the Key and EID if this helps anyone out to answer this question. Also, please donít ignore this request as I am checking email regularly to see if I get any help. If I have asked a lamer question, let me know and I will go on my way. Just stumped as what to o to get this taken care of and now without having to sign a stupid service agreement to get a solution.

    Thanks

    Key: 0A5307AA41CE7124
    EID: 520477-00D701-0000

    Comment


    • #3
      Re: IBM KVM 41Y9310 asking for password when no one remembers adding one

      Have you tried a factory reset??

      http://www-947.ibm.com/support/entry...d=MIGR-5087414

      Not sure if that is the correct model though.

      Comment


      • #4
        Re: IBM KVM 41Y9310 asking for password when no one remembers adding one

        I just tried it and can’t get it to connect. I tried creating a new connection (both as a host and guest) and using the program Putty to open a terminal Win and neither would connect.

        It is a 1x8 console and that was for 2x16... Not sure if it would/will work but doesn’t look like it. I am leaving the notes for our vendor/engineer to give it a shot tomorrow and if there is any luck I will pass it along but it isn’t looking like it will work for the 1x8 at the moment...

        I looked through the user manual for the 1x8 and it did not have a section on resetting to factory default...

        Thanks for the reply though. Very much appreciated.

        Comment


        • #5
          Re: IBM KVM 41Y9310 asking for password when no one remembers adding one

          I would have thought that if it had the console port then you would be able to connect.

          How have you set the communications on the serial connection in putty??

          Comment


          • #6
            Re: IBM KVM 41Y9310 asking for password when no one remembers adding one

            Yea, i selected the serial connection in putty and set everything as stated

            Baud rate ...... 9600 bps
            Data ........... 8 bit
            Parity ......... none
            Stop ........... 1 bit
            Flow control ... None


            When i clicked on connect it just beeped and nothing happened, like there was an error or something but no message. (putty)

            On the new connection settings (my networks) it just keeps saying nothing connected for the "incoming" (set as host) and the attempt to connect fails (as guest) when I try to connect.

            The engineer didnít make it in today so I may go back over to the room and try a few more things and start over with all of this with a fresh mind and see what happens but I do not believe I missed anything yesterday, but could have.

            Only thing I noticed is when I set the connection as a host it didnít give me places to enter all of the data from above: Baud/Data/Par/Stop/Flow. So that is why I tried it as a guest but neither successful...

            Thanks!

            Comment

            Working...
            X