No announcement yet.

System Error 5 when trying to use Net User command

  • Filter
  • Time
  • Show
Clear All
new posts

  • System Error 5 when trying to use Net User command

    So here's the problem, a client of mine has changed the username and password of a USER on a Windows 2000 machine. It's in a network but not a domain, so no Domain Admin functionality.

    The original account had no password and when the password was put in with the new username it lost the original account and set the new name as a new user with all previous desktop settings etc removed. This user can still login but has no administrator rights and cannot run ESP software (main retail software on site). I tried logging in as the Administrator but the account is locked out.

    I have run the disk from and it has not worked. I have used this disk before many times and was surprised to say the least to get no result this time.

    I then put the hard disk into my computer and did the logon.scr trick. Placed the drive back and rebooted. When the cmd finally opened I typed in "net user Administrator 123456" - then got the msg "System Error 5 has occuured" and cant remember the last bit, think it was contact adminstrator or something.

    Researching system error 5 leads me to only find that it means I am not logged on with an account that has sufficient privileges. But aren't I logged on as the system itself?

    Have also tried Password Changer from ACtive@, but there is always an error loading the freeDOS... Can't figure that bit out either. Tried resetting the lockout times and durations etc using PNordahls tool aswell to no avail.

    I can get the client up and running by merely calling ESP and requesting a new licence code, so there is no extreme panic. However the Administrator account is still locked out. I have the original password but it doesnt do anything now. (the whole reason that she reset the normal account was because the club members were using the computer at nite for internet access)

    The only thing I can think of atm is to remove the SAM file, but I am not sure if this will work with Win2K... Can you guys think of anything else?