No announcement yet.

Cannot log in problem! Kinda stuck

  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot log in problem! Kinda stuck

    We have a domain ( and it has a parent/child relationship to We are worried about this Windows7 Prof client

    We sent away a computer on the IN child domain to get the LCD screen replaced, and now when we try to log in, it says "The trust relationship between this workstation and the primary domain failed".

    So we tried to log in with the local administrator account in order to remove and re add to the domain, but it says that the account has been disabled. We are locked out

    I had her put in the recovery CD and boot to a command prompt. We tried first using net user to activate the account but that failed. We tried to create a user, add a password, and add it to the administrators group and everything looked fine.. but then when we exit and reboot, it says invalid user or password. When we re enter the command prompt, there is no new user... as if it didnt save.

    any ideas? I am out of them!

  • #2
    Re: Cannot log in problem! Kinda stuck

    You can try with hiren boot cd. I used and is working perfect
    On every computer you shod have a local administrator user with strong password for this situations.
    When you send a computer to waranty is very important to send without HDD.


    • #3
      Re: Cannot log in problem! Kinda stuck

      Just the usual note that you should have the appropriate licenses for the products included on the boot CD (DVD by now )
      Tom Jones
      MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
      PhD, MSc, FIAP, MIITT
      IT Trainer / Consultant
      Ossian Ltd

      ** Remember to give credit where credit is due and leave reputation points where appropriate **


      • #4
        Re: Cannot log in problem! Kinda stuck

        If you've ever had a domain-administrator level account log on before (or any account with local admin access) you can unplug it from the network, and then log on using that account, and it might work.

        Otherwise, my favourite password reset tool is always Peter Nordahl's password reset disk.

        Also, I've moved this thread to the password reset forum
        Please do show your appreciation to those who assist you by leaving Rep Point