No announcement yet.

stuck with "blank password" still no access

  • Filter
  • Time
  • Show
Clear All
new posts

  • stuck with "blank password" still no access

    Well after some reading i decited to try to reset the admin password myself, using the boot disk.
    Offline NT Password & Registry Editor
    from here

    I thought i was sucessful beacuse the password was now changed, however when i boot again the password is again asked for , and it is not left blanked or empty. not only that now the only other account is now also blanked and unaccessable.

    what am i doing wrong. the program seemed to go great. never had a problem, seemed easy enough.
    Now where do i go from here
    I have a new compaq tablet pc with xp, sp2 and my 10 year old son is now grounded for changing the admin password so he could load programs. I do not have a usb cdrom all i have is a floppy or usb harddrive.
    ??? Can i make the usb hard drive as a boot device and create EBCD on the harddrive.
    just not sure of my options at this point.