No announcement yet.

Lost remote desktop password

  • Filter
  • Time
  • Show
Clear All
new posts

  • Lost remote desktop password

    I'm slowly going hairless trying to access one of the three computers on my small LAN; main pc (this one), notebook on wireless link and the storage and downloads one.
    This last is the one normally accessible from the other two.
    All has been well for months but at the weekend I was asked routinely to change the password. This I did using a standard one from a short list - I'm the only one using any of the machines - and I can only think I must have mistyped it 'cos I can't get in at all.
    I have tried all kinds of changes to the password, 8 alpha characters but I can't even begin to work out the permutations!
    I have been at it since Saturday afteroon and beginning to think I shall never get back.
    I have now connected the computer to a dodgy old monitor, KB and mouse. The ethernet connection is sound and flashing away on the router but I haven't a clue where to go from here.
    Any help welcomed.
    For instance, can I eradicate the existing RD connection? I'm well experienced in working and editing the registry by the way. I did have a trawl through the reg. but got cold feet after taking out all RD mentions that were accessible and re-loaded the backup. (Chicken eh?)

    docusk Reading UK

  • #2
    Re: Lost remote desktop password

    I'm not sure if I'm much further on. I went to the site recommended on the home page to recover passwords, downloaded the floppy and then ran the app.
    I had the list up on screen, encrypted and then paid the 10 + VAT to get them instantly.
    The one I wanted was shown as one I had repeatedly input since Saturday!!! I tried once more and still got the message "Could not log you on because....."
    Did I waste my 11-75?
    I have the option to delete the password but would that damage the RD even more?
    Can't see a feedback link on the website so I can't ask the expert or designer of the app what to do next. Anyone experienced the same problem?