No announcement yet.

Fixes haven't worked for XP password

  • Filter
  • Time
  • Show
Clear All
new posts

  • Fixes haven't worked for XP password

    Particulars: CompaqEvo N610c; XP Pro with SP1

    I acquired this laptop from an auction by the local school board. They supplied me with a user password, but I didn't realize until I got it home that the user account has no administrator privileges. I can't even change the clock, for Pete's sake! I also cannot install any software - so any solution requiring that obviously won't work. I contacted the school system and they say they cannot (will not?) give me the administrator password, nor will they unlock the machine by removing the password.

    I've tried two of the methods recommended in the MCSE article, but neither one behaved in the manner described. The Login Recovery method booted up into DOS just fine, but after a dozen or so lines stopped. The last three lines read:

    Abnormal program termination
    Bad or missing Command Interpreter: /P /E:25b
    Enter the full shell command line:

    Anyone know where to go from here?

    I also tried the Austrumi, but instead of coming to the described prompt, it booted up to a Linux desktop. I'm completely at sea as to what to do here.

    If I can't get through to the administrator password, I guess I'll just have to wipe the drive and start over. But a principal attractions of this unit was the software, which includes Photoshop CS and Corel Draw. I'd hate to lose all that.

    Ideas, anyone?

  • #2
    Re: Fixes haven't worked for XP password

    Hmmm... since I am not the author of these tools I really cannot help you here, but still, why not try the Offline Password tool listed on that article (at #2)? Between these 4 or 5 tools, almost 95% of the cases were eventually solved.

    Daniel Petri
    Microsoft Most Valuable Professional - Active Directory Directory Services