Announcement

Collapse
No announcement yet.

Cannot login because the default input language is incorrect

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot login because the default input language is incorrect

    Hi,

    I had changed the default input language on my Windows XP machine to Arabic for some official work, and kept English as the second language. Now I'm stuck, because when I log into my Windows machine, the "Unlock Computer" dialog box is expecting me to enter my admin password in Arabic, which I can't because it was set in English.

    Isn't there a way for me to switch the input language to English before i type my password? Or is there a way to type something "correct" in Arabic, and make it accept the password?

    Please help me, as I have no way to go!

    Thanks in advance,
    Gaurav Jain

  • #2
    does'nt alt+shift switch the languages?
    Good Luck

    Shai

    MCSE 2003+Security;MCSE 2003+Messaging
    HP ASE;HP AIS;HP APS

    So, from me to all of you out there, wherever you are, remember:
    the light at the end of the tunnel may be you. Good Day!

    Comment


    • #3
      Yes, ALT + SHIFT worked! Thanks so much. Is this some magic combination, I couldn't find this in the help files anywhere!

      Gaurav Jain

      Comment


      • #4
        try this

        http://www.microsoft.com/enable/products/keyboard.aspx
        Good Luck

        Shai

        MCSE 2003+Security;MCSE 2003+Messaging
        HP ASE;HP AIS;HP APS

        So, from me to all of you out there, wherever you are, remember:
        the light at the end of the tunnel may be you. Good Day!

        Comment


        • #5
          Re: Cannot login because the default input language is incorrect

          Thank you, Alt-Shift worked !!!!!

          Comment

          Working...
          X