Announcement

Collapse
No announcement yet.

System Error 5 has occured

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • System Error 5 has occured

    Hello folks,

    Maybe you can give me some advice here...Im a consultant who has been retained by a small company - after they discharged their admin. The former admin will not disclose the Admin PW for a server that is running in a workgroup - See how smart this guy was...he configured a workgroup and named it "Domain" then he told the customer they had a "Domain" - Sheesh!

    I used the parallel OS method- renamed the cmd.exe to logon.scr - just like the docs say to do....and the prompt comes up great after the 15 minute time out...However, when I enter the command - net user administrator 123456 - I get an access error - "System 5 Error has occurred. Access is denied."

    I used the net user command to display all the accounts on the system and tried running the commands on those - None of the users here have ever used these accounts so none of them have any clue that there are any passwords anywhere....even the default guest account is reporting the same error -

    Any advice would be greatly appreciated! (not including taking the former admin out to the woodshed - that one has already been suggested by the users here)

    Thanks!

    Mark

    I forgot to mention...this is a Win2k pro system set up for use as a file server - I know its not really a server at all, but heck this "Domain" isnt even a domain - I really hate the snake oil salesmen in this business. They make the rest of us look really bad.

  • #2
    please start here:
    http://forums.petri.com/viewtopic.php?t=2650
    Marcel
    Technical Consultant
    Netherlands
    http://www.phetios.com
    http://blog.nessus.nl

    MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
    "No matter how secure, there is always the human factor."

    "Enjoy life today, tomorrow may never come."
    "If you're going through hell, keep going. ~Winston Churchill"

    Comment


    • #3
      Yes, thats exactly where I started

      First, I went through this document:

      Forgot the Administrator's Password?:
      http://www.petri.com/forgot_administrator_password.htm

      Then, I went through this one...

      Forgot the Administrator's Password? - Alternate Logon Trick:
      http://www.petri.com/forgot_administ...ogon_trick.htm

      Thats where I am running into the previously mentioned error...

      The other two documents you are pointing me to are irrelevant because this is not an AD Domain. It is a WORKGROUP.

      Please, at least READ my question before giving me the boiler plate answer... Why am I getting this error? I do not doubt that I am missing something here. But telling me to go back to docs I've been looking at all afternoon is, well, PATRONIZING!

      Mark

      Comment


      • #4
        OK....I Got it

        I used the 3rd party tool from Nordahl-Hagen and it was a piece of cake.
        The logon.scr trick still gives the System 5 error however.

        In any case it doesnt matter Im in the system now - crap if I tried Petter's tool first it would have saved me a couple of hours doing the parallel install and screwing around with it.

        Thanks Petter!

        Mark

        Comment

        Working...
        X