Announcement

Collapse
No announcement yet.

Shift+F10 trick won't work

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Shift+F10 trick won't work

    As stated, I tried the trick and typed nusrmgr.cpl and took me to the User Accounts window. Well as soon as I got there a dialoge box appeared saying " The current user account is not recognized. Restart the computer and then open User Accounts".

    My question is, captian obvious here, what can I do now? I couldn't find any posts that seemed to be similar, so sorry if I missed something.


    Oh, and this forum is a real great idea! Thanks to all who share the Knowledge.

  • #2
    Re: Shift+F10 trick won't work

    I forgot that the world dosen't keep track of my setup. I am running XP sp1. My goal isn't really to get the password but to access the data on my profile wich is password protected. I ended-up installing the same copy of windows on a new harddrive so there may be some regestration issues (?).

    I've also tried setting the old hard drive ( the one I'm trying to get into) as a slave and my current working drive as master. I can get some data but I can't get into the My Documents on my old profile, it'll say access denied or something of the like.

    Ok, I hope that covers it

    Comment


    • #3
      Re: Shift+F10 trick won't work

      If you already Encrypted your old files, you can not recover them without using your encryption key.

      In case you do not have permission, try taking ownership, granting yourself permissions, and then trying to access the files/folders.
      Best regards,
      Mostafa Itani

      ** Remember to give credit where credit is due and leave reputation points where appropriate **

      Comment


      • #4
        Re: Shift+F10 trick won't work

        So you got to the CMD box but nusrmgr.cpl isn't working. I wondered about that.

        Do 2 things for me, please:
        SET USERNAME

        Returns SYSTEM?
        NET USER Administrator 123456

        Or whatever password you desire. Do you get "The command completed successfully."? If so, you are golden. EXIT the CMD and finish the repair.
        Cheers,

        Rick

        ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

        2006-2099 R Valstar. This post is offered "as is" for discussion purposes only with no express or implied warranty of any kind including, but not limited to, correctness or fitness for use. Nothing herein shall be construed as advice. Attempting any activity based on information in this post is done at your own risk.

        Comment


        • #5
          Re: Shift+F10 trick won't work

          Originally posted by Ragu View Post
          I forgot that the world dosen't keep track of my setup. I am running XP sp1. My goal isn't really to get the password but to access the data on my profile wich is password protected. I ended-up installing the same copy of windows on a new harddrive so there may be some regestration issues (?).

          I've also tried setting the old hard drive ( the one I'm trying to get into) as a slave and my current working drive as master. I can get some data but I can't get into the My Documents on my old profile, it'll say access denied or something of the like.

          Ok, I hope that covers it
          Oops, didn't see the follow on response.

          So as he mentions, you encrypted your files? Using Explorer's "Encrypt contents to secure data" or ???
          Cheers,

          Rick

          ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

          2006-2099 R Valstar. This post is offered "as is" for discussion purposes only with no express or implied warranty of any kind including, but not limited to, correctness or fitness for use. Nothing herein shall be construed as advice. Attempting any activity based on information in this post is done at your own risk.

          Comment


          • #6
            Re: Shift+F10 trick won't work

            wow, you guys are awsome!!

            I haven't encrypted my files.

            Heres some more info, when I do the master slave thing I can access the hard drive
            ( Windows folders, n such) but the only one that I can't do is my user account. Is there anyway I could hack into it to see the password hint ?

            And the second thing is that the drive won't boot windows, it'll take me to the screen where you chose how to use windows- safe mode, etc..., and whatever I chose it just stays. could the drive be messed up?

            Comment


            • #7
              Re: Shift+F10 trick won't work

              I thought you were going to try the "Repair Install" w/ the Shift-F10 bit again? Then you should be able to reset both the Administrator password and your user password using the "NET USER" bit.

              A "Repair Install" should also make the drive bootable but if not, you can now go into the "Repair Console" as Administrator (now that you know the password) and do the FIXMBR / FIXBOOT bit and get the disk to boot properly

              Do unplug the other disk first and set this disk to the appropriate master/slave setting before attempting either the Repair Install or the Repair Console.

              Also, if you decide against the above and just waht to get access to your old files in a slave drive deal logged on as Administrator on your system, you should be able to take ownership of the files and directories on your old drive then give yourself access.
              Cheers,

              Rick

              ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

              2006-2099 R Valstar. This post is offered "as is" for discussion purposes only with no express or implied warranty of any kind including, but not limited to, correctness or fitness for use. Nothing herein shall be construed as advice. Attempting any activity based on information in this post is done at your own risk.

              Comment

              Working...
              X