No announcement yet.

Yep, Tired & Quick Fingers = Disaster

  • Filter
  • Time
  • Show
Clear All
new posts

  • Yep, Tired & Quick Fingers = Disaster

    Edit: Used ophcrack - worked like a charm pretty easily.
    Thanks again for your forum. Best Regards,

    Hi there, have been reading your forum for the past few hours in an attempt not to be "spoonfed"!Thanks in advance also!
    Okay, here's the long drawn out story:
    Have a Panasonic Toughbook, was my offices, however it was given to me when I left the company over a year ago (on good terms!). Have not had any problems with it at all, got a new laptop from my new company.
    Tonight, decided to stupidly change from my old domain to a workgroup I going to make a home network. Naturally, when I went to login, my account was gone as soon as I made the last clicks of the domain to workgroup confirmation.

    Needless to say I have engorged myself on forum goodies, searches, burning cd's with password recovery programs, re-boots, and more re-boots.
    I have searched this forum a ton, so if the cause (besides being a moron) is already addressed, my apologies.

    I have tried the Austrumi and Nordahl approaches which both seem to be Nordahl programs. I came up with 4 accounts showing, which I am not familiar with as well. (ASPNET, Guest, HelpAssistant, localadmin, and SUPPORT_388945a0) All of which are *disabled or locked* according to the Nordahl program. I did not see any other Administrator account besides the localadmin.

    I reset all of them many times with a blank password as well as a complex password (saw one forum member had success with this). To no avail.
    I did it both letting the chkdsk run and not letting it run.

    I did the windows password iso burn, ran it and it also showed the 4 same accounts. I did not copy the coding after it as verified what I had seen with Nordahl, because Nordahl should have reset it.

    When I attempt to login, I have typed all of these accounts in the user fields, tried both blank and the complex passwords, yielding no results. Message received is "The system could not log you on. Make sure your User name and domain are correct, then type your passord again. Letters in passwords must be typed using the correct case."
    As a caveat, naturally it gives no option for domain name since I had changed to the workgroup setup.

    Any help you can provide is greatly appreciated. I will watch and answer any questions asap.
    Thanks again.
    Last edited by zzzipped; 25th October 2006, 06:49. Reason: Found Solution