No announcement yet.

Password doesn't recover?

  • Filter
  • Time
  • Show
Clear All
new posts

  • Password doesn't recover?

    I recently acquired a laptop from a yardsale... I'm not sure if it is legal or not, but it only cost me $10. =D When they showed me it at the sale, it skipped the login screen and jumped straight to the desktop, which impressed upon me that it wasn't password protected. Alas, I was wrong. When I got it home and flipped it open, there was a giant password screen waiting for me. Needless to say, I didn't know the password, and have ended up trying the most common option available to me. I'm not very computer savvy, and there may be a chance I'm messing something up...

    Firstly, my specs... I'm working with a Dell Inspiron 3500 running Windows 2000 Datacenter Edition.

    After I tried "Offline NT Password & Registry Editor", it took me two tries before I realized that just copying the *.iso file to my cd burner and hitting "burn" wasn't what I was supposed to do. I downloaded a small *.iso image burner and got it to work the third time. (Side note: yay for me!)

    At this point, I started enjoying the "just hit the default" feature, striking [ENTER] with abandon. However, I noticed two errors right after hitting [ENTER] the first time...

    "NTFS-fs error (device hda1): ntfs_check_logfile(): The two restart pages in $LogFile do not match."

    "NTFS-fs error (device hda1): load_system_files(): Failed to load $LogFile. Mounting read-only. Mount in Windows."

    Now, like I said, I only know so much about computers, but doesn't "read-only" mean "no changes will be made?"

    From here, I go through hitting, as aforementioned, the [ENTER] key as many times as possible, until finally I get to where I can change the Admin password. I type in * for the password, y for confirmation on the blank out, ! to return to the main menu, q to finish up, y to confirm that I want to save changes, and then n to restart. I go into that Recovery Mode (can't remember the name, starts with a D?) and check the new password. It doesn't work.

    Any pointers in the right direction?

    Much obliged,

  • #2
    Re: Password doesn't recover?

    Originally posted by mitschu

    Firstly, my specs... I'm working with a Dell Inspiron 3500 running Windows 2000 Datacenter Edition.
    Definitely not a legitimate copy of the operating system -- a laptop datacenter

    Do you have a sticker on the bottom with a product key for any version of Windows?

    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    IT Trainer / Consultant
    Ossian Ltd

    ** Remember to give credit where credit is due and leave reputation points where appropriate **


    • #3
      Re: Password doesn't recover?

      Good news, I think. I "cracked" the password. Actually, I had been trying to log on under the Administrator account with, logically enough, the password "admin". Nothing happened. So I tried every variant I could think of with no luck. Then, just a few minutes ago, I tried logging on under the default user "Laptop" with the password... "admin" - miraculously, that WAS the password, and the user Laptop had admin priviledges, so I just used that to change the password on the Administrator account to something I could USE.

      As for it being a Datacenter Edition on a laptop, I don't know what to say about that. My stepfather, bless his soul, saw that I had fixed the laptop and "insisted" on bringing it to work with him to show off to his friends. When he gets back, I'll check on the underside, but until then, who knows?

      I'm planning on getting rid of 2000 and installing XP anyway, so it shouldn't be too much of a problem.

      Thanks everyone who posted (or planned to)!