No announcement yet.

modem stuck windows installation.

  • Filter
  • Time
  • Show
Clear All
new posts

  • modem stuck windows installation.

    the last screen of setup hardware inspection when installing windows xp is somthing like " setup will now load windows..."
    it was stuck there as long as a modem was plug into one of the pci slots. when i unplug it, and start setup again, setup had no problem to continiue to the next screen of choosing the partition for installation.
    can anyone explain this behavior ?

  • #2
    Possibly one of the binary character became loose and tried to go through the data channel sideways and became wedged between the PCI slot and the modem. Removing the modem allowed it to become free so the install continued at next try. (Not a likely senario.)

    (Seriously now) Did you try the install from a clean boot? Maybe there was something running previously that it (the install program) clashed with. Did you replace the modem into the same PCI slot? Had you tried different PCI slots?
    Joined: 23rd December 2003
    Departed: 23rd December 2015


    • #3
      no, i was just unpluged modem and start installation again

      i didnt need the modem anyway so i unplugged it.
      what im interested in is what is happening to windows and the hardware at the specific moment that the installation freezes, when the screen has to change after setup has finished inspecting hardware and has to go to pick the installation partition.
      in the past i had the same problem beacause of a defect hdd.


      • #4
        Win XP Did not like the Modem on that PCI Slot. I've seen this too many times myself. Look in your MOBO manual for the IRQ Shares on the MOBO
        PCI Slots. Pending on the MOBO, you should be able to use PCI Slot 3.
        But check your Shares in case.
        "Nothing in life is so exhilarating as to be shot at without Result" -Winston Churchill


        • #5
          I had the same issue time ago, it was due to different PCI bus, 64 vs 32 bit

          but, it was a log work until I realized that, so, as always RTFM first, I ended with a dual serial port card on the 32 bit because I nneded two modems
          BTW, the same thing happened with winmodems and real modems