Announcement

Collapse
No announcement yet.

Backup failing on Sharepoint Portal Server - HELP!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Backup failing on Sharepoint Portal Server - HELP!

    I'm having some issues with backup on a Sharepoint Portal Server.

    We have a 2000 box running Veritas Backup Exec 10d. We have the remote agent/AOFO running on the Sharepoint Portal server.

    I have not found any good documents on what to backup for a complete Sharepoint backup, but you can see my selections in "sql_sel.jpg". I get an error that access is denied for one of the databases (index db 1). We have created a sharepoint admin account that has rights to backup the resource. (We did a credential check)

    However, it seems as if there is still no rights to db 1. Does anyone know where to look? Has anyone had this problem before?

    Any help is appreciated. I need to get this fixed ASAP. Thanks!

    http://carder.myftp.biz:8070/_images/non/sql_sel.jpg
    http://carder.myftp.biz:8070/_images...ckup_error.jpg

  • #2
    Re: Backup failing on Sharepoint Portal Server - HELP!

    1. Please check that account that you use have domain admin right and correct right on the SPS server.

    2. Purchase Backupexec SPS Agent backup or follow MS instructions to backup
    SPS server.

    Regards,

    Yuval
    Best Regards,

    Yuval Sinay

    LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

    Comment


    • #3
      Re: Backup failing on Sharepoint Portal Server - HELP!

      Have the agent installed. done that. I can't find good instructions though.

      Comment


      • #4
        Re: Backup failing on Sharepoint Portal Server - HELP!

        In the Backupexec cd you will find a nice docs that can help you to setup the server. I also attach a help file from Symantec site that can help you.
        Did you had the time to change the Backupexec server account permissions + user rights?
        Best Regards,

        Yuval Sinay

        LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

        Comment


        • #5
          Re: Backup failing on Sharepoint Portal Server - HELP!

          Yes I did. It's still failing.

          I don't have access to the CD right now. Do you know where I can look on Symantec's site or can you upload/link what you have? Thanks Yuval!

          Comment


          • #6
            Re: Backup failing on Sharepoint Portal Server - HELP!

            http://www.veritas.com/Vrt/offer?_re...08&a_id=10469&

            If the problem wouldnt resloved, please try to contact Veritas support staff.
            Best Regards,

            Yuval Sinay

            LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

            Comment


            • #7
              Re: Backup failing on Sharepoint Portal Server - HELP!

              I had already seen that PDF. Thanks anyway. It did not help. I found help with the Symantec Backup Exec 10d Administrators guide.

              Comment


              • #8
                Re: Backup failing on Sharepoint Portal Server - HELP!

                Could you please share the solution? Got the same problem and didn't find any help in the admin's guide.

                Comment


                • #9
                  Re: Backup failing on Sharepoint Portal Server - HELP!

                  Hello, I have the same problem and would also be very interested in a solution. Thank you forward.

                  Comment


                  • #10
                    Re: Backup failing on Sharepoint Portal Server - HELP!

                    To us it seems to be that it was a self-produced (I know, probably german-english ) problem:

                    We have restructured our network and our proxy got another adress. The backup error appeared since this rearrangement. This adress wasnīt updated in the Internet options on our SPS server. Immediately I had done this and after a server restart, the backup ends with no errors from then. Please donīt ask me for a explanation of that behavior . From now we have still to wait and observe a little, but I think and hope, it is solved to us.

                    Hope you can understand my bad english.

                    Although I would be interested in the solution from Phoenix. I think, it should be self-evident, that everyone shares his solutions with the community.

                    Greetings,

                    Inuzuka

                    Comment


                    • #11
                      Re: Backup failing on Sharepoint Portal Server - HELP!

                      I'm getting the exact same error message using Symantec Backup Exec 10d with SP-3 (v10.1). Has anyone managed to find the fix or resolution to this problem? I've made sure all the permissions are correct - the error I get in the job log is:

                      "Backup- http://SERVER\Index DB 1 (SERVER) V-79-57344-33928 - Access is denied.
                      Access denied to file \http://SERVER\Index DB 1 (SERVER)."

                      I've also tried to release the lock on the database through the SPS Central Administration but it won't release. Could this be related?

                      Help anyone please!

                      Michael

                      Comment

                      Working...
                      X