No announcement yet.

"Copy Image to CD" not an option

  • Filter
  • Time
  • Show
Clear All
new posts

  • "Copy Image to CD" not an option

    I recently installed ISO Recorder and "Copy Image to CD" does not appear when I right-click an ISO file. I've read
    and repaired ISO Recorder yet "Copy Image to CD" still isn't there.
    I'd appreciate any help with this vexing problem.
    Thank you,
    Last edited by jay64; 18th December 2008, 21:22. Reason: spelling error

  • #2
    Re: "Copy Image to CD" not an option

    What OS and SP? What version of ISO Recorder? We can't help you without enough information.

    Have you tried uninstalling and reinstalling rather than repairing?
    Gareth Howells

    BSc (Hons), MBCS, MCP, MCDST, ICCE

    Any advice is given in good faith and without warranty.

    Please give reputation points if somebody has helped you.

    "For by now I could have stretched out my hand and struck you and your people with a plague that would have wiped you off the Earth." (Exodus 9:15) - I could kill you with my thumb.

    "Everything that lives and moves will be food for you." (Genesis 9:3) - For every animal you don't eat, I'm going to eat three.


    • #3
      Re: "Copy Image to CD" not an option

      I was remiss not stating that the OS is Vista Business 32 bit. I tried uninstalling then reinstalling V3 to no avail. What next please?