No announcement yet.

Re: Media Player10 gives distorted sound

  • Filter
  • Time
  • Show
Clear All
new posts

  • Re: Media Player10 gives distorted sound

    I formatted my C:\ drive and installed Windows Server R2 Version. After that I updated my server with Server 2003 SP2. Now when I play Windows media audio/video file, the sound is distorted. It gives unusual sound that is hard to understand. Before I formatted my drive C:\ , all the sounds were playing fine. what causes this type of problem. Any help would be greatly appreciated. Please help me.

    Thanks in advance

  • #2
    Re: Media Player10 gives distorted sound

    Have you installed the correct sound card drivers, is your sound card supported with 2003, have you installed anything else, have you installed any other windows updates, have you checked your speaker cables for interference?

    Please read this before you post:

    Quis custodiet ipsos custodes?


    • #3
      Re: Media Player10 gives distorted sound

      Why on earth would you want sound on a server?
      (Unless it is a TS)
      What operating system was on before you formatted?
      Tom Jones
      MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
      PhD, MSc, FIAP, MIITT
      IT Trainer / Consultant
      Ossian Ltd

      ** Remember to give credit where credit is due and leave reputation points where appropriate **


      • #4
        Re: Media Player10 gives distorted sound

        Operating System before I formatted was Windows Server 2003 R2 Version. I think R2 Version has Media Player 9. I checked mp3 format music after formatted, its working fine. The problem is only with windows media audio/video file. These files are from IT training videos I have in my computer.



        • #5
          Re: Media Player10 gives distorted sound

          Is this a Server board or is it a workstation with the Server O/S installed on it?
          How much RAM do you have on the machine?
          Try using Media Player 11.
          Joined: 23rd December 2003
          Departed: 23rd December 2015