No announcement yet.

Unable to print in Canon iR C3220 PS3

  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to print in Canon iR C3220 PS3

    I had created a new print queue in a newly installed server.

    After installing the print queue on the client, i tried to print from the client and error message below appears.
    I had tried to test print from more than 10 clients but still received the same error message.

    Does anyone uses the printer copier as above?
    Please help....
    Attached Files

  • #2
    Re: Unable to print in Canon iR C3220 PS3

    Did you install the printer on the File and Print server using the correct version of the printer driver for the server OS?

    Can you print locally from the File and Printer server to the printer?

    Michael Armstrong
    MCITP: EA, MCTS, MCSE 2003, MCSA 2003: Messaging, CCA, VCP 3.5, 4, 5, VCAP5-DCD, VCAP5-DCA, ITIL, MCP, PGP Certified Technician

    ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **