No announcement yet.

Backup Exec 10 and Rev 35

  • Filter
  • Time
  • Show
Clear All
new posts

  • Backup Exec 10 and Rev 35


    Im tearing my hair out trying to get my backup exec to use my Rev Drive. Ive used in for the past couple of months without any issues but now its stopped working and I dont know why.

    Ive setup a "backup to disk-folder" and pointed it to my rev drive but it keeps failing. The error message is Insufficent online or nearline media is available to start job. Ive followed the advice on the symantec website which relates to the error message but its not resolved the issue.

    Has anyone come across this before?


  • #2
    Re: Backup Exec 10 and Rev 35

    How old is the Rev? You may need a Firmware upgrade. Had a similar problem where the O/S recognised it as a CD ROM Drive and the solution was Firmware flash (though it didn't fix it in every case. Check out the Iomega Forums.
    Joined: 23rd December 2003
    Departed: 23rd December 2015


    • #3
      Re: Backup Exec 10 and Rev 35

      Now this is just a total guess, because I ran into this with tapes, but not sure about disk-to-disk...

      Check the overwrite protection period on the media. I came unstuck once when my overwrite protection period said the media could not be written to for x days, and I was trying to backup to it "too soon".

      Just a thought, hope it helps.

      Also, have you tried formatting the rev disk and using it again?
      Best wishes,
      MCP:Server 2003; MCITP:Server 2008; MCTS: SBS2008