Announcement

Collapse
No announcement yet.

Unable to start device

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to start device

    Hi all.

    I have a problem. Duh. I have a Leadtek Winfast 6800GS. Ok, now the driver disk has the normal drivers needed for the card, but it also supports capture capabilities. But whenever I try to install the WinfastPVR driver, it tells me "This device cannot start. (Code 10)". Can someone please tell me what this means?

    Thanks.

  • #2
    Re: Unable to start device

    It means the driver is not installed.
    What is your O/S?
    Is there a driver for that O/S?
    Is this a clean install or have you just replaced the video card?
    What other software do you have installed that could clash with this device? eg web cam, video camera software
    1 1 was a racehorse.
    2 2 was 1 2.
    1 1 1 1 race 1 day,
    2 2 1 1 2

    Comment


    • #3
      Re: Unable to start device

      Its a clean install. System I'm running - winfast k8 motherboard slot am2, AMD athlon 64 3800+ socket 939 am2 cpu, 2x512mb ram modules, benq dvd rw combo drive. Running microsoft windows xp. No, dont have any devises that could clash.

      Comment


      • #4
        Re: Unable to start device

        XP, which version? Home, Pro or 64bit?
        Have you installed the burning software yet
        1 1 was a racehorse.
        2 2 was 1 2.
        1 1 1 1 race 1 day,
        2 2 1 1 2

        Comment


        • #5
          Re: Unable to start device

          Running windows pro. What burning software? U mean Nero?

          Comment


          • #6
            Re: Unable to start device

            I mean are you running any burning software, whatever it may be.
            Is your XP Pro running SP2 with ALL the latest updates and hotfixes?
            1 1 was a racehorse.
            2 2 was 1 2.
            1 1 1 1 race 1 day,
            2 2 1 1 2

            Comment


            • #7
              Re: Unable to start device

              No, I have no burning software on my pc. I have, however, alcohol 120% installed. I am running sp2, but dont have any updates. My pc isnt connected to the net.

              Comment


              • #8
                Re: Unable to start device

                Alcohol 120% IS burning software. Uninstall it and then try installing the video drivers again. Insert the CD and get XP to look for them by using the Update Driver option in Device manager (XP should search the CD for the appropriate driver). This may not work but I don't know this model card.

                If that doesn't work, eject the CD,close the tray and run the setup wizard. If this also doesn't work, get online and install all the missing updates. When finished, repeat the above driver sequence(s).
                1 1 was a racehorse.
                2 2 was 1 2.
                1 1 1 1 race 1 day,
                2 2 1 1 2

                Comment


                • #9
                  Re: Unable to start device

                  Ok. I've tried all the above, but still no go. I see Microsoft has released SP3. Would that help for all the updates and hotfixes, or should I get each individual update seperately?

                  Comment


                  • #10
                    Re: Unable to start device

                    SP3, is that Offfice SP3? XP is still at SP2 with SP3 in beta or RC mode. Not a good idea to install that.

                    Post a link to the drivers that you have tried using? Also, is your PC/laptop a brand name (IBM, Dell, Compaq) and if so please post make & model.
                    1 1 was a racehorse.
                    2 2 was 1 2.
                    1 1 1 1 race 1 day,
                    2 2 1 1 2

                    Comment

                    Working...
                    X