No announcement yet.

Experience a lost CD/DVD Drive?

  • Filter
  • Time
  • Show
Clear All
new posts

  • Experience a lost CD/DVD Drive?

    Hi guys,
    I recently experience a lost drives. I am really lost as I have tried many ways to try to resolve this issue. And it happened on 3 different computers. Let me outline the case:

    Comp 1:
    Test machine Windows 2000 Server SP4
    LG DVD Burner 4040B
    Gigabyte 8STML (SIS Chipset)
    Primary - Samsung HDD + WD 80GB 8MB (Slave)
    Secondary - LG 4040B
    - Blue screen deaths
    - Failed to copy data onto DVD (froze)
    - WD HDD sometimes don't appear in Windows
    - Report bad block on WD HDD run chkdsk no bad block with WD HDD

    So I tried the following troubleshooting:
    1 - Disconnect WD HDD
    - everything seems to work fine

    2 - Swap WD HDD to Secondary slave
    - BIOS display :"No 80 IDE connector installed" but HDD appear in Windows
    - Uninstall and re-install DVD RAM but lost my DVD drive instead

    3- Reformat main OS
    - Every drive appears but after a while I get blue screen death again
    - System auto reboot after 20 - 30 minutes even after I have untick the system reboot
    - Run chkdsk on all Samsung partitions and found one partition to have corrupted header information

    Comp 2:
    Test Machine Windows 2000 Server SP4
    Intel 865g Motherboard
    RAID 3 Maxtor 120GB HDD
    Sony 53x CDRW Drive
    This was a test machine and was working fine until I tried to run a program from a CDRW media written by Comp 1 (After reformat)
    - lost CDRW drive

    Comp 3:
    Real machine Windows 2000 Server SP4
    Intel 865g Motherboard
    RAID 3 Maxtor 120GB HDD
    Sony 53x CDRW Drive
    This is main server that has also suffer bad block messages
    - RAID was regenerated

    BTW all devices were reported on the POST BIOS message and/or in the IDE utility software such as SIS IDE Utility.

    All of these seems to be on the Second IDE controller and I have tried to reinstall the IDE drivers, RAM drivers and even the hardware itself but the drive never reappear unless I reinstall the whole OS.

    Any clue? Could this be a virus? We have proper Symantec AV Corporate Edt but no virus was reported.

    Any reply to [email protected] would be greately appreciated.

  • #2
    Can you see the devices in the Windows Hardware lists, and are they "working properly" in these lists?

    Also, right click on "My Computer" and go to "Manage" (this will open up computer Management Console).

    In here, go down to Storage, then go to Removable Storage. click on "libraries", and see if your Operating System can see the drives.

    If the answer is yes to both above, then your computer 'should' see the drives without problem, if you answer no to either of these, we will have to do some work to get the Drive to be visable.

    Also, check the hardware jumpering on the drives, make sure Slave/Master/CS are used correctly, and that you dont have 2 of the same type (unless it's CS) on the same IDE/EIDE port.



    • #3
      Windows Hardware list can't see the drives but BIOS and SIS IDE Utility does.

      As for jumper, they are set correctly. BTW the machine (Comp 3) was working beautifully for 1.5 years (same settings) and only until recently i am getting this issue.