Announcement

Collapse
No announcement yet.

Sysprep XP

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sysprep XP

    All seems to be working fine now apart from the networking section..

    I want to be able to specific an IP addy with the mini-setup - I know its possible because at the moment it jumps to 'join domain' and i can hit back and set up the IP addy...
    most of it is populated but i'd like it to just say;

    name?
    IP?
    join domain?
    done.

    Code:
    [Networking]
       InstallDefaultComponents=No
    
    [NetAdapters]
       Adapter1=params.Adapter1
    
    [params.Adapter1]
       INFID=*
    
    [NetClients]
       MS_MSClient=params.MS_MSClient
    
    [NetServices]
       MS_SERVER=params.MS_SERVER
    
    [NetProtocols]
       MS_TCPIP=params.MS_TCPIP
    
    [params.MS_TCPIP]
       DNS=No
       UseDomainNameDevolution=No
       EnableLMHosts=Yes
       AdapterSections=params.MS_TCPIP.Adapter1
    
    [params.MS_TCPIP.Adapter1]
       SpecificTo=Adapter1
       DHCP=No
       IPAddress=*
       SubnetMask=xxx.xxx.xxx.xxx
       DefaultGateway=xxx.xxx.xxxx.xxxx
       DNSServerSearchOrder=xxx.xxx.xxx.xxx,xxx.xxx.xxx.xxx
       WINS=No
       NetBIOSOptions=0
    what's going wrong there? its skipping straight from name to join domain which it can't do because it needs an IP first...

    Many thanks
    This is my signature.

  • #2
    Re: Sysprep XP

    To add to this, is there anyway of identifying a different card being wireless or not... want to configure the ethernet but not wireless... when I ran this on a laptop it came up with firewire, then wireless first...
    This is my signature.

    Comment

    Working...
    X