No announcement yet.

Arcserve 11.5 not request another media

  • Filter
  • Time
  • Show
Clear All
new posts

  • Arcserve 11.5 not request another media


    i've arcserve 11.5 on Win2k3 and i have a problem.
    i've tape 36/72 and i backup about 50GB.
    when the backup needs to change for the second media i get this error message and arcserve don't prompt me to change the media like it should be.instead it stuck Why is 98% and not proceed. why is that?

    Error message in event viewer

    The description for Event ID ( 0 ) in Source ( E:\Program Files\CA\BrightStor ARCserve Backup\CARUNJOB.EXE ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: Failed to create process as user: cmd=E:\Program Files\CA\BrightStor ARCserve Backup\CstMsgBox.exe E:\Program Files\CA\BrightStor ARCserve Backup\TEMP\Cst1f082.tmp Error code=87.

  • #2
    Re: Arcserve 11.5 not eject the media for second one

    an update.
    i installed SP3 for the arcserve 11.5 and then run the the arcserve pop-up a message that says that i need to insert a new media to continue the backup, but he doesn't eject the first one from the tape.
    does he needs to eject the first one?
    if so why he doesn't do that?


    • #3
      Re: Arcserve 11.5 not request another media

      from memory you can configure it to eject.
      However i haven't seen Arcserve within about 2 years.
      Technical Consultant

      MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
      "No matter how secure, there is always the human factor."

      "Enjoy life today, tomorrow may never come."
      "If you're going through hell, keep going. ~Winston Churchill"