Announcement

Collapse
No announcement yet.

Full screen on IE covers low bar

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Full screen on IE covers low bar

    Hi all,

    Xp pro fully updated when enlarge to full screen, it's covers the low bar.
    Low bar isn't on auto hide.
    It occurred on IE6 and didn't disappear after upgrading to IE7

    Any ideas ?

    Thanks.
    crocus

  • #2
    Re: Full screen on IE covers low bar

    Is this now how it's supposed to be?

    When I change IE to full screen the start menu bar changes to auto hide and disappears. When I move the mouse down to the bottom of the screen it re-appears.

    Apologies if I misunderstood your question.

    Michael
    Michael Armstrong
    www.m80arm.co.uk
    MCITP: EA, MCTS, MCSE 2003, MCSA 2003: Messaging, CCA, VCP 3.5, 4, 5, VCAP5-DCD, VCAP5-DCA, ITIL, MCP, PGP Certified Technician

    ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

    Comment


    • #3
      Re: Full screen on IE covers low bar

      Originally posted by ronker View Post
      Low bar isn't on auto hide.
      That is what makes it strange.
      crocus

      Comment


      • #4
        Re: Full screen on IE covers low bar

        It is not clear from your post which way you want it but full screen behavior has changed between IE6 and IE7.

        In 6 full screen covered the entire area and displayed only the top menu bars of IE.

        In 7 full screen covers only the area above the task bar and the IE menu bars 'autohide'

        To get true full screen, like for presentations, open IE in kiosk mode.
        Start, Run, Iexplorer -k www.petri.com
        If you leave off the 'site' it will just go to your home page.
        You can also create a shortcut to that effect as well.

        (CTRL+O to open new sites.......)
        (ALT+F4 to close)
        "...if I turn out to be particularly clear, you've probably misunderstood what I've said” - Alan Greenspan

        Comment


        • #5
          Re: Full screen on IE covers low bar

          Originally posted by ronker View Post
          It occurred on IE6 and didn't disappear after upgrading to IE7
          Very simple but odd.
          I'm treating hundreds of pcs and this is the first time that I encountered it.
          Usually when you double click the upper blue frame to get full screen it does not covers low bar if it is not on auto hide.
          In this case it covers.
          If you still doesn't get the point I will add some screen shots to make it clearer.
          crocus

          Comment


          • #6
            Re: Full screen on IE covers low bar

            What happens when your press F11?
            1 1 was a racehorse.
            2 2 was 1 2.
            1 1 1 1 race 1 day,
            2 2 1 1 2

            Comment


            • #7
              Re: Full screen on IE covers low bar

              First thing I tried, only effect on the upper toolbar.
              crocus

              Comment


              • #8
                Re: Full screen on IE covers low bar


                Not sure what you are getting at.
                I think some screen shots are in order as we may be using different terminology.
                "...if I turn out to be particularly clear, you've probably misunderstood what I've said” - Alan Greenspan

                Comment


                • #9
                  Re: Full screen on IE covers low bar

                  Thanks Lior_S , I will return with some some screen shots in a few days.
                  I wish we can upload some short video instead.
                  crocus

                  Comment


                  • #10
                    Re: Full screen on IE covers low bar

                    I have seen that a long time ago with Win98 computers.
                    What helped then was
                    - Open an IE window.
                    - Open Display properties and change to an other resolution. [Apply]
                    - switch IE to fullscreen, and back
                    - Then change again to the original resolution.
                    - switch IE to fullscreen

                    You can give it a try

                    I also found this:
                    Originally posted by [url=http://www.microsoft.com/windows/ie/community/columns/ietopten.mspx]Miscellaneous issues[/url]

                    While the window is maximized, increase the height of your taskbar from one row to two. The maximized window will automatically resize itself to fit into the smaller area available with a taller taskbar. Then, return the taskbar to its normal single row and allow the maximized window to resize once more. This will make Windows re-calculate window size and boundaries, overwriting registry keys that may be damaged.

                    If the affected window is partially off screen, so that the Minimize, Maximize, Restore, and Close buttons are hidden, you can access the same options by clicking on the Internet Explorer icon on the far left edge of the Internet Explorer title bar, or by right-clicking on the Internet Explorer button on the taskbar.

                    If resizing your Taskbar does not work, run Regedit and remove the following registry key values which are most likely corrupt.
                    Do not delete the entire key, just the last word which will appear in the right hand pane.

                    HKCU\Software\Microsoft\Internet Explorer\Main\window_placement

                    HKCU\Software\Microsoft\Internet Wxplorer\Desktop\OldWorkAreas\OldWorkAreaRects

                    Then reboot.
                    \Rems

                    This posting is provided "AS IS" with no warranties, and confers no rights.

                    __________________

                    ** Remember to give credit where credit's due **
                    and leave Reputation Points for meaningful posts

                    Comment


                    • #11
                      Re: Full screen on IE covers low bar

                      Thanks Rems, I will try it and let you know for the consequences.
                      crocus

                      Comment

                      Working...
                      X