Announcement

Collapse
No announcement yet.

AcitiveX Controls Setting

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • AcitiveX Controls Setting

    I am looking for any information about AcitiveX Controls Setting on IE 6, I am using Windows XP PRO and I am getting sometimes that my AcitiveX Controls Setting doesn't aloud to view some web pages.

  • #2
    Can you post the URL of the site/pages that you have a problem with so I can compare it to my browser settings?
    11 was a racehorse.
    22 was 12
    1111 race 1 day
    22112


    ************************************************** * ************************************************** ***********
    ** Remember to give credit where credit is due and click the LIKE option in the bottom right corner **
    ************************************************** ************************************************** ****** * *****

    Comment


    • #3
      Tal, my IE 6 Security setting under Custom Level is MEDIUM. That caused me no problems on the site you mentioned. (Not a nice colour!!)
      Good thinking on your reply method.
      11 was a racehorse.
      22 was 12
      1111 race 1 day
      22112


      ************************************************** * ************************************************** ***********
      ** Remember to give credit where credit is due and click the LIKE option in the bottom right corner **
      ************************************************** ************************************************** ****** * *****

      Comment


      • #4
        Thank you for the info, BTW my security setting is same as yours and I am still getting this message. I took my security setting to Medium Low and to Low as well and nothing changed.
        Do you think of any other way to fix this problem? I also would appreciate if you can PM me your settings.

        Comment

        Working...
        X