Announcement

Collapse
No announcement yet.

I get "[F1] for setup, [F2] to load default settings." And the Keyboard is dead.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • I get "[F1] for setup, [F2] to load default settings." And the Keyboard is dead.

    Hallo,

    My PC was dead until I bought him a new power supplier.
    Whoever, at start up I get
    [F1] for setup
    [F2] to load default settings

    The main problem: the keyboard is dead I tried 5 keyboard and concluded that something is wrong with the KB portal so I bought a USB keyboard/ the lights on the keyboard go on but still nothing.

    please Help me.

  • #2
    Re: I get "[F1] for setup, [F2] to load default settings." And the Keyboard is dead.

    You'll probably find that your motherboard has been fried by the PSU blowing.

    New MB i'm afraid.

    Comment


    • #3
      Re: I get "[F1] for setup, [F2] to load default settings." And the Keyboard is dead.

      Are you using through a KVM?

      I have seen this problem when running through one of these devices.

      Comment


      • #4
        Re: I get "[F1] for setup, [F2] to load default settings." And the Keyboard is dead.

        Also in most BIOS the USB keyboard setting is set to disabled so unless you can get into the BIOS to enable the USB keyboard, it will not work. And that is called a Catch 22!
        1 1 was a racehorse.
        2 2 was 1 2.
        1 1 1 1 race 1 day,
        2 2 1 1 2

        Comment

        Working...
        X