Announcement

Collapse
No announcement yet.

Installing .NET-Framework 1.1 AFTER v2.0

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Installing .NET-Framework 1.1 AFTER v2.0

    Hello everyone,

    there is a server with framework 2.0 installed. A new software, which shall be installed on this server, sadly needs framework 1.1.

    I´ve seen, that the two works side by side, if framework 2.0 was installed AFTER 1.1.

    But now, I have the problem, that the installation of the older version interrupt by an error:

    "The product you are trying to install has already been installed with your operating system. Use windows Update to install latest updates."

    So next I deinstalled framework 2.0 and after that I tried to install framework 1.1, but the error is still the same. Same after restart.

    So, what can I do to install .NET-Framework 1.1 on my server now? Internet search wasn´t successfull.

    Anyone got an idea?

    Greetings

    Inuzuka

  • #2
    Re: Installing .NET-Framework 1.1 AFTER v2.0

    Have a read through Remove .Net Framework 2.0 and see if that helps.
    1 1 was a racehorse.
    2 2 was 1 2.
    1 1 1 1 race 1 day,
    2 2 1 1 2

    Comment

    Working...
    X