Announcement

Collapse
No announcement yet.

Delete Key not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Delete Key not working

    For some reason the delete key is not working on my keyboard. The keyboard is using a USB port. My guess is I clicked some key; however now sure what that was. Any ideas?

  • #2
    Re: Delete Key not working

    Get a new keyboard and check if it works there
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Delete Key not working

      Unplug keyboard from computer.
      Turn keyboard upside down and give it a sharp tap on a hard surface with the DELETE key end striking the hard surface. Do NOT smack it down hard enough to break/crack the keyboard or for the keys to pop out.
      Plug in keyboard and see if the key is now working.

      If the above fails, depending on where you live, buy a new keyboard. In Austruckingfalia, I can purchase a new, fairly reasonable keyboard for AUD$9.00.
      1 1 was a racehorse.
      2 2 was 1 2.
      1 1 1 1 race 1 day,
      2 2 1 1 2

      Comment


      • #4
        Re: Delete Key not working

        It can be fixed by checking a connection inside the key, but it's easier to get a new keyboard.

        Comment


        • #5
          Re: Delete Key not working

          Originally posted by biggles77 View Post
          If the above fails, depending on where you live, buy a new keyboard. In Austruckingfalia, I can purchase a new, fairly reasonable keyboard for AUD$9.00.
          I sense some disillusionment there..or were you passing comments on the failures of the cootes trucks.. ? :P
          Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

          Comment

          Working...
          X