No announcement yet.

It took me over 3 hours for my computer to start today

  • Filter
  • Time
  • Show
Clear All
new posts

  • It took me over 3 hours for my computer to start today

    Basically, whenever I turn on my computer it takes a ridiculously long time for anything to load. I mean, for instance, if I turn on my computer and click on Firefox, it will usually take about a half an hour for Firefox to open up. This wouldn't be too big of a problem by itself as I can always go do something else while my computer finishes loading, but the problem is that sometimes Firefox never loads. I mean, I might see the little hourglass thing, but my computer doesn't make any loading sound. At this point I have no choice but to click the off button and turn my computer back on. It took me FOUR attempts before I finally got Firefox to open properly. I wasted THREE HOURS just starting up my computer and I'm sick of it.

    I think the problem is that after I got rid of the Total Security Virus a couple months ago I bulked up my computer with anti spyware programs. I currently have Avast AntiVirus, Malware Bytes AntiMalware, Super AntiSpyware, Spybot, Spyware Blaster, and Zone Alarm. Now, these programs have successfully prevented me from getting any more viruses, but if these programs cause me to spend 3 hours getting my computer to start up, I'm starting to wonder if it's worth it. Are all of these programs essential? Would deleting a few of them make my computer load faster?

    By the way, I suppose this problem could be avoided if I simply kept my computer on over night. My computer automatically goes into energy saver mode after an hour or so anyway. Is there any disadvantage to keeping my computer on over night?

  • #2
    Re: It took me over 3 hours for my computer to start today

    Disconnect you machine from any network or Internet connection and then disable all the A/V, Spyware and Malware apps. If you machine still runs slow then backup your data, email, Favorites etc and reinstall the operating system.
    Joined: 23rd December 2003
    Departed: 23rd December 2015


    • #3
      Re: It took me over 3 hours for my computer to start today

      What operating system?
      Do the same issues exist in safe mode?
      Since you posted this in the hardware section, do you believe it is a hardware issue? If so, have you done any testing?
      ** Remember to give credit where credit is due and leave reputation points where appropriate **