Announcement

Collapse
No announcement yet.

DS10 not booting just 6 error beeps

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DS10 not booting just 6 error beeps

    Hi All,

    I have a couple of Compaq Alphaserver DS10 units that are not booting up.
    The only symptom is 6 error beeps, which is noted in the DS10 manual as shown below.

    '6 beeps --- Memory error-bad checksum detected'.

    I have replaced the ram with good ram from a working unit but there is no change. I have also replaced the psu but again there is no change. The cpu is hardwired onto the motherboard so I am not able to change it.
    I have looked on Google and there are entries for this problem, however there aren't any solutions.

    If anyone has seen this problem before or can help it would be much appreciated.

    Thanks,

    Nick

  • #2
    Re: DS10 not booting just 6 error beeps

    Hi,

    Since there are no replies I thought I'd give it a shot, I have absolutely no experience with these workstations but was wonerdering if you have to install memory in pairs in these machine and if you have done so.

    Also, have you tried a bios reset?

    If that does not work try to remove as much hardware as you can, hard drives, optical drives etc. Just the bare minimum to get an image on screen.

    Comment


    • #3
      Re: DS10 not booting just 6 error beeps

      Hi thanks for the reply.

      I have tried a working pair of ram modules from a working DS10 but still the same.

      I have also tried a bios reset but I still get the same error beeps.

      When testing the unit I have just the motherboard (removed from the unit), psu, switch (to turn the unit on), ram, speaker (to hear the error beeps) and case fans (unit turns off straight away if the fans are not connected). I have tried testing with a vt terminal connected to com 1 and also with a pci vga card, but always the same 6 error beeps.

      My next step will be to try reflowing the 3 x bga chips on the motherboard using a reflow machine.

      I will keep you posted with the results.

      Cheers,

      Nick

      Comment


      • #4
        Re: DS10 not booting just 6 error beeps

        Try it with no RAM at all and see if the code changes. If it doesn't then 99% you've got a duff CPU/board. If they are hardwired together then there's no way to narrow it down further than that, although from past experience a duff error code is more often CPU than board.
        BSc, MCSA: Server 2008, MCSE, MCSA: Messaging, MCTS
        sigpic
        Cruachan's Blog

        Comment


        • #5
          Re: DS10 not booting just 6 error beeps

          Hi,

          I have tried it with no ram and the error beeps change to 7 beeps, which from the manual indicates a memory mismatch. The cpu may be faulty but my hunch is that one of the main bga chips on the motherboard may be at fault, which is why i will try reballing and then reflowing the main ic's with the reflow machine (Jovy rework station) that i have access to.

          Comment

          Working...
          X