Announcement

Collapse
No announcement yet.

How can i enable WOL on Power Edge 2900 III Tower system

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • How can i enable WOL on Power Edge 2900 III Tower system

    Hi all,
    How can i enable WOL on Dell Power Edge 2900 III Tower with 2 Broadcom BCM5708C NetXtreme II GigE
    I've seen nothing in OpenManage or BIOS to "enable" it.
    or any work around to get same functionality
    I've consulted the documentation several times with no luck till now

    any ideas would be a great assist

    Thanks in advance

  • #2
    Re: How can i enable WOL on Power Edge 2900 III Tower system

    I found a solution IPMI is a good choice
    ipmitool.exe -I lan -U user -P password -H ipaddr power on

    or

    ipmitool.exe -I lan -U user -P password -H ipaddr chassis power on

    IPMITool for winodws

    http://www.symantec.com/connect/site...s/ipmitool.zip

    Comment


    • #3
      Re: How can i enable WOL on Power Edge 2900 III Tower system

      Glad you found a solution..
      Thanks for posting it here..

      DJ
      Daniel John
      A+, HDA, MCP (x3), VCP

      "There are 10 types of people in this world. Those who understand binary and those who don't."


      ************************************************** **********************
      ** Remember to give credit where credit is due and leave reputation points where appropriate **
      ************************************************** **********************

      Comment


      • #4
        Re: How can i enable WOL on Power Edge 2900 III Tower system

        you are welcome

        Comment


        • #5
          IPMI seems to be working whenever the system is on, but I can't connect when the system is off.

          Any ideas?

          Thanks

          Comment


          • #6
            Try looking at advanced properties of the NICs. On some Dell workstations, WOL won't work unless you choose 'Enabled' for the setting 'Enable PME'. On the Properties pane for a NIC, click on the 'Configure...' button near the top. On the next pane, look for the setting name I gave you and set it to 'Enabled'. Also, check the settings on the 'Power Management' tab, and make sure all the tick boxes associated with turning the NIC off to save power are cleared.
            *RicklesP*
            MSCA (2003/XP), Security+, CCNA

            ** Remember: credit where credit is due, and reputation points as appropriate **

            Comment

            Working...
            X