Announcement

Collapse
No announcement yet.

Office Outlook 2003 Query

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Office Outlook 2003 Query

    Hello,

    I wondered if anyone around may be able to point me in right direction with regards to “rules” setting in Office Outlook 2003.

    I’ve always relied on web-based e-mail, however, with me requiring to get hands-on experience with Office Outlook application as a part of 70-272, I began to use it myself & have set-up my yahoo accounts mail to be sent directly into my Office Outlook (using the POP3 & SMTP given by yahoo). It all works OK now.

    Yesterday, I’ve created few folders of few online agencies along with setting the required “rules”, in a way that the mail coming from these agencies with their name in “sender’s address” (i.e. agency’s email address) then it’d be diverted automatically to their folder.

    You can see from the attached .gif file, showing the rules that I’ve set. However, mails coming from these agencies are still coming into my “Inbox” folder, as opposed to making their way directly into their own folder.

    In my attachment I've shown the rules window, e-mail that's in "Inbox" (rather than in its "relevant folder").

    Could anyone help please?
    Attached Files

  • #2
    Re: Office Outlook 2003 Query

    I would untick "on this machine only" as I dont think its relevant
    Have you checked the senders address (not display name) does include CWJobs?

    What happens when you run the rule manually?
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Office Outlook 2003 Query

      Originally posted by Ossian View Post
      I would untick "on this machine only" as I dont think its relevant
      Have you checked the senders address (not display name) does include CWJobs?

      What happens when you run the rule manually?
      Yes, I think you've got the point there.

      I tried running it once again, unticking "on this machine only" option & then selected "run this rule now" & it seemed to have diverted mails from Inbox to its relevant sub-folders.

      I initially thought to tick "on this machine only" since my intention was to use this "rule" on my own laptop, rather than any remote PC, etc.

      I'm still unsure what does "on this machine only" option do?

      It appears to be working OK, however, I'd have to wait and see when these agencies send e-mail and see if it gets diverted directly. Should work, I suppose.

      Comment

      Working...
      X