Announcement

Collapse
No announcement yet.

Vague problem in Microsoft Word 2003

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Vague problem in Microsoft Word 2003

    Hi,

    Just about a week ago, an end-user of our company got a vague symbol without knowing what he has done.
    You see the symbol on the picture in the attachment that I putted with this post.
    It's a symbol that you can not select with the mouse, but you can delete it with the delete button. When you print a page, this symbol is also printed.

    I have done different things to try and fix it, deleted the standard blank page, reinstalled his entire Office 2003, but still the problem isn't solved.
    I suggest that it has to be something in the registry, but I dont know where to find it.

    I don't know what to do to solve the problem, so please.. HELP!!
    Attached Files

  • #2
    Re: Vague problem in Microsoft Word 2003

    That is the symbol that is used whenever a font is being used without the fonts installed on the machine. Most likely, a bad font file, or a document that was created on one machine and sent to another. May also be related to different languages.

    Another way of putting it is that character is being called by word, however word does not know how to properly display it, being that it is missing the font.
    "...if I turn out to be particularly clear, you've probably misunderstood what I've said” - Alan Greenspan

    Comment


    • #3
      Re: Vague problem in Microsoft Word 2003

      Close Word and try deleting Normal.Dot
      C:\Documents and Settings\username\Application Data\Microsoft\Templates and then reopen Word to see if the symbol has gone. If not, post back.
      1 1 was a racehorse.
      2 2 was 1 2.
      1 1 1 1 race 1 day,
      2 2 1 1 2

      Comment


      • #4
        Re: Vague problem in Microsoft Word 2003

        Originally posted by biggles77 View Post
        Close Word and try deleting Normal.Dot
        C:\Documents and Settings\username\Application Data\Microsoft\Templates and then reopen Word to see if the symbol has gone. If not, post back.
        sry that I react so late.. but I tried to delete the template.. I did succeed but the problem still isnt solved..
        what I found out also.. that if other roaming profile users are logged in on the same machine that gives the problems, the problem doesnt occur.
        help?

        Comment


        • #5
          Re: Vague problem in Microsoft Word 2003

          Try replacing the userprofile. (make sure you create a backup or just rename the old one) In this case it is the quickest method.
          Copy everything back from desktop, favorites and so on... (don't forget any pst files)
          Marcel
          Technical Consultant
          Netherlands
          http://www.phetios.com
          http://blog.nessus.nl

          MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
          "No matter how secure, there is always the human factor."

          "Enjoy life today, tomorrow may never come."
          "If you're going through hell, keep going. ~Winston Churchill"

          Comment


          • #6
            Re: Vague problem in Microsoft Word 2003

            Originally posted by Dumber View Post
            Try replacing the userprofile. (make sure you create a backup or just rename the old one) In this case it is the quickest method.
            Copy everything back from desktop, favorites and so on... (don't forget any pst files)
            that would be a possibility.. but it would be my last resort if I would do that.. various programmes and financial accounts are linked to that profile..
            so anyone a(n better) idea? please?

            Comment


            • #7
              Re: Vague problem in Microsoft Word 2003

              I was just looking at the screenshot again and that character looks like it is in the Header area. It is ABOVE to top margin. Have a look in the header and see if there is any codes or foreign characters.
              1 1 was a racehorse.
              2 2 was 1 2.
              1 1 1 1 race 1 day,
              2 2 1 1 2

              Comment


              • #8
                Re: Vague problem in Microsoft Word 2003

                ok this was strange..
                I deleted yet again the Normal.dot.. deleted also other roaming profiles from that computer.. reinstalled Office again.. all just like I did before but now it seemed to work
                the sign is gone now and it has not appeared yet again..

                very strange.. but thank you all anyway for reading and trying to help me..

                Comment

                Working...
                X