Announcement

Collapse
No announcement yet.

Opening Excel 2010 reports file is currently in use. Select Notify to continue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Opening Excel 2010 reports file is currently in use. Select Notify to continue

    I am using Windows 7, 64-bit, SP3 with Office 2010 in a Domain enviornment. Since receiving Windows 7, everytime I open my excel file, it states it is open by another user. I am the only one who has this file open and am the owner. Selecting 'Notify' does allow me to proceed further but I would like this to go away.

    In a previous post from 2010, a member stated the following: "Thanks Lior_S, you pointed me in the right direction but it wasn't just a case of changing the view to list or small icons or whatever but you need to turn of the bottom preview bar in the options. Now all I need to do is deploy that via a group policy".

    I wanted to see what Lior_S meant by "turn off the bottom preview bar in options".

    Does anyone have an understanding of this? Maybe I'm reading into this too much but I can not find the solution, hence my post.

    If anyone has a solution to this issue in general, I would greatly appreciate it.

    New member,

    Peter

  • #2
    Re: Opening Excel 2010 reports file is currently in use. Select Notify to continue

    Issue resolved -

    Open Windows Explorer or ‘My Documents’. Click ‘Organize’ from under the Menu Bar, select ‘Layout’ and uncheck both: Details Pane and Preview Pane. Menu Pane and Navigation Pane should be selected by default.

    Comment

    Working...
    X