Announcement

Collapse
No announcement yet.

Outlook 2010 gets stuck in Hewbrew, cannot switch back to English

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Outlook 2010 gets stuck in Hewbrew, cannot switch back to English

    There is an annoying Outlook bug that was reported here and other places where you work with Outlook (my case: 2010, exchange, Windows 7 Professional) and switch to Hebrew to type something but then you cannot switch back to English.

    What's strange is that all other applications are working find, switching keyboard layouts as needed. What's even stranger is that when hitting LeftAlt + LeftShift to switch to English, the language bar indicates English but Outlook still keeps typing Hebrew.

    Here is the solution I found:
    1. Language bar
    2. Right-click -> Settings
    3. 'Advanced Key Settings" tab
    4. Specify a key sequence for the "To English (United States) - US", e.g. LeftAlt+Shift+1
    5. Hit that sequence and you're back to English....

    Share and Enjoy,

    /d

  • #2
    Re: Outlook 2010 gets stuck in Hewbrew, cannot switch back to English

    Interesting and Thank You for posting and sharing with the rest of our Community. It is much appreciated.
    1 1 was a racehorse.
    2 2 was 1 2.
    1 1 1 1 race 1 day,
    2 2 1 1 2

    Comment

    Working...
    X