Please Read: Significant Update Planned, Migrating Forum Software This Month

See more
See less

Outlook 2010 Calendar default permissions

  • Filter
  • Time
  • Show
Clear All
new posts

  • Outlook 2010 Calendar default permissions

    I have a Windows Server 2003 with Exchange Server and 30+ client PCs running XP Pro. and Office 2003 Pro. By default in Outlook 2003 individual calendar permissions are set to none. If I try to open another user's calendar without permission I see the usual 'folder cannot be found message'.

    I have one client PC with Windows 7 and Outlook 2010. In Outlook 2010 I have set up an existing email account and all the information has come over from Exchange Server.

    However if I attempt to open another user's calendar I can open and view it despite the fact that the other user's calendar permissions is set to none. I can repeat this with all users' calendars.

    Can anyone explain why in Outlook 2003/XP these permissions work correctly but not with W7/Outlook 2010? I would add that I cannot open another user's mailbox in Outlook 2010 if I do not have permission.

    After further investigation and testing it appears that with Outlook 2010 free/busy information appears even if the user does not have permission to view another users' calendar. Calendar detail does not appear unless permission is given to access the calendar.

    Is there anyway to disable thsi feature on Outlook 2010?
    Last edited by itsupport; 26th September 2011, 22:16. Reason: additional information

  • #2
    Re: Outlook 2010 Calendar default permissions

    I have investigated further and can answer my own question!

    In Outlook 2003 if you try to open a Calendar for which you do not have permission you see an error message.

    In Outlook 2010 you can open all Users' calendars but unless you have permission you will not see any appointments. These appointments will be marked 'Busy'.

    It appears that in Outlook 2010 you are able to view all users' free/busy time.


    • #3
      Re: Outlook 2010 Calendar default permissions

      Thank you for posting back and sharing with the Community the results of your research. Well done!!
      1 1 was a racehorse.
      2 2 was 1 2.
      1 1 1 1 race 1 day,
      2 2 1 1 2