No announcement yet.

Where is work offline option in Outlook 2010?

  • Filter
  • Time
  • Show
Clear All
new posts

  • Where is work offline option in Outlook 2010?


    I want to remove "Work offline mode" option from 1 of the PC's. I tried to lcoate/google that option but failed to get it.

    If any1 knows location of "work offline" option in Outlook 2010 pls let me know.

    All in 1
    Solaris,Linux & Windows admin + networking.

  • #2
    Re: Where is work offline option in Outlook 2010?

    Its on the Send/Receive ribbon tab -- at the Right hand end on mine in the preferences section
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    IT Trainer / Consultant
    Ossian Ltd

    ** Remember to give credit where credit is due and leave reputation points where appropriate **


    • #3
      Re: Where is work offline option in Outlook 2010?

      Note: This only works if Outlook is using cached exchange mode. Otherwise the tab is greyed out.
      You can also add it manually by customizing the ribbon. Why MS have elected to bury key functions so deep and in odd places i dont know.
      I also found some odd behavior that may be a bug with Outlook 2010 whereby "Work Offline" doesnt bring Outlook back online properly. To rectify i had to create a new MAPI profile. Im not sure if MS has this as a known bug yet?


      • #4
        Re: Where is work offline option in Outlook 2010?

        I'm seeing the same problem in Outlook. Outlook 2010 64bit just started displaying that it is working offline, in the status bar. When I set it to allow me to manually select online or offline, when I start up Outlook, and then selecting online at launch it reports that the Exchange server is unavailable. I am able to work online using Outlook in another office. I don’t use cached exchange mode on any of my computers. I tried the usual fixes such as rebooting. I was able to add the Offline button on a custom toolbar tab but it is greyed out. My connection to the internet and local network is working fine, i.e. I can google search and can access other local network resources such as network drives and I can UNC, etc.

        Turns out our Exchange e-mail admin. had made some changes and rebooted the server(s) last night which caused this problem. On many of our staff systems the Outlook client went into offline mode but with older version of Office we were able to simply switch them back to working online. For Outlook 2010 I had to delete the exchange mail account and recreate it. I also then had to set the GAL as the priority list to check for addresses. You can do this by opening the address book using the icon on the tool bar, not the one in the toolbar of a new e-mail, and then go to the tools menu and select options
        Last edited by Garth; 18th February 2011, 01:40.