No announcement yet.

outlook 2016 not connecting to exchange 2010

  • Filter
  • Time
  • Show
Clear All
new posts

  • outlook 2016 not connecting to exchange 2010

    Could not find any outlook 2016 groups so posting it here.
    We have Exchange 2010 and I am trying to introduce first office 2016 and having an issue connecting outlook 2016 to Exchange.

    If I open outlook for first time and it gets user accounts details I get "Outlook stopped working"
    If I open it again I get "Outlook cannot log on. Verify you are connected to the network ...."
    If I try to set up new mail profile via Settings > Mail - I get " Windows Shell Common DLL has stopped working"
    And if I try to add additional mail account under mail profile I get " An encrypted connection to your mail server is not available"
    Then I get an option "to connect to an Exchange ActiveSync service" but that fails with error "Log onto Echange ActiveSync mail server(EAS): could not locate the specified server. User name and/or password are not valid. Please verify the information is correct"
    OWA and outlook 2010 for the mailbox I am using for testing works fine. Autodiscovery works fine. Client pc is finding the mail server so DNS and all that is checked and fine.

    I found a few people on the internet with this issue but nobody managed to resolve it.


  • #2
    This is the right place - we just haven't got round to renaming the forum

    I had no difficulty with upgrading 2013 to 2016 and connection to Exchange 2010 working, but didn't try a fresh profile - have you tried a repair install of 2016?

    (Have now gone back to 2013 as I found additional mailboxes ceased working on 2016)
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    IT Trainer / Consultant
    Ossian Ltd

    ** Remember to give credit where credit is due and leave reputation points where appropriate **